Subject: Re: [video-codec] videocodec coordination

From: Nathan Egge <[email-masked]>
Date: Thu, 1 Nov 2012 10:06:35 -0400

This works for me as well.

On Wed, Oct 31, 2012 at 4:10 PM, Jean-Marc Valin <[email-masked]>wrote:

> Works for me too.
>
> On 12-10-30 07:30 PM, Adrian Grange wrote:
> > Monday breakfast works for me.
> >
> >
> > On Tue, Oct 30, 2012 at 3:44 PM, Timothy B. Terriberry
> > <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >     Peter Saint-Andre <[email-masked] <mailto:[email-masked]>>
> >     wrote:
> >
> >         Breakfast on Monday works for me.
> >
> >
> >     It works for me, also.
> >
> >
> >         And while we're chatting, I need to ask our presenters: how are
> >         those
> >         slides coming along? It would be very helpful if you could all
> have
> >
> >
> >     I haven't started mine, but I should probably be able to put
> >     something together over the next 48ish hours.
> >
> >
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 01 Nov 2012 09:20:40 -0600

Nathan, I think you sent this message to the list in error.

Mary and I set up a time to chat with the BoF presenters so we can
make sure they have their slides done, understand how BoFs function
(since some of them are new to the IETF), etc. This is not a general
chat for anyone and everyone who is interested in the topic -- that's
what the BoF is for. :)

Sorry about the noise!

Peter

On 11/1/12 8:06 AM, Nathan Egge wrote:
> On Wed, Oct 31, 2012 at 4:10 PM, Jean-Marc Valin
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Works for me too.
> 
>> <[email-masked] <mailto:[email-masked]>
> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>> 
>> Peter Saint-Andre <[email-masked]
> <mailto:[email-masked]> <mailto:[email-masked] 
> <mailto:[email-masked]>>>
>> wrote:
>> 
>> those slides coming along? It would be very helpful if you could
> all have
>> 
>>