Subject: [video-codec] draft agenda

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 18 Oct 2012 20:35:30 -0600

Mary Barnes and I have written a draft agenda for the video codec BoF.
Feedback is welcome as always.

###

1. Intro (5 minutes, Chairs)
   a. Note Well
   b. Logistics
   c. Progress to date
   d. Goals for the meeting
   e. Agenda bashing

2. Lessons from CODEC WG (10 minutes, Cullen Jennings)

3. Requirements (15 minutes, Greg Maxwell)

4. Work process (10 minutes, Timothy Terriberry)

5. Overview of possible input technologies
   a. Pyramid Vector Quantization (10 minutes, Jean-Marc Valin)
   b. Time Domain Lapped Transforms (10 minutes, Nathan Egge)
   c. VPnext (10 minutes, Adrian Gage)

7. Charter discussion (30 minutes, moderated by Chairs)
   a. Problem statement
   b. Objectives
   c. Deliverables
   d. Milestones

6. Questions to be answered (15 minutes, moderated by Chairs)
   a. Is there a problem that needs solving?
   b. Is the problem well defined and understood?
   c. Is there agreement on what a WG would need to deliver?
   d. Are there people willing to do the work?
      i. Writing drafts / code
      ii. Reviewing drafts / code
      iii. Implementing / testing / characterizing / other
   e. Would a Video Codec WG have a reasonable probability of success?

###

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 22 Oct 2012 20:00:28 -0400

IMHO this is excellent but you could begin with the general hum 

"We're going to do this .. right?"  Save some time :-) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Peter Saint-Andre
Sent: Thursday, October 18, 2012 10:35 PM
To: [email-masked]
Subject: [video-codec] draft agenda

###

###
_______________________________________________
video-codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/video-codec

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 23 Oct 2012 03:04:54 -0700

> "We're going to do this .. right?"  Save some time :-)

You would certainly get no complaint from me!

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 23 Oct 2012 09:05:46 -0400

Any word on whether our friends from Geneva have chartered a plane to
Atlanta? :-)

Have we seen a spike in single day registrations for when the BOF is held? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Timothy B. Terriberry
Sent: Tuesday, October 23, 2012 6:05 AM
To: [email-masked]
Subject: Re: [video-codec] draft agenda

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 24 Oct 2012 00:15:33 +0000

>Have we seen a spike in single day registrations for when the BOF is

As all these "Geneva friends" are filthy rich from patent licensing
revenues, and devious beyond believe in their method of disguise, I would
be surprised that something as simple as monitoring day passes will help
you identifying the individuals in question.  Further, all those private
jets are really hard to track, especially when traveling under official UN
seal.  So I guess we will have to wait and see :-)
Stephan