Subject: [video-codec] Incoming liaison statement from MPEG

From: Stephan Wenger <[email-masked]>
Date: Wed, 24 Oct 2012 09:40:12 +0000

Hi all,
Please find attached an incoming liaison statement from MPEG.  It's short, and therefore attached.  For those not familiar with MPEG's terminology: "AVC" stands for "Advanced Video Codec" and is used in certain circles for what other people know as H.264, and sometimes, depending on context, only for the non-scalable and non-multiview profiles of H.264.  (H.264 is the ITU designation for the joint standard).  MPEG-4 part 29, or WebVC is, as described in the statement, what most people know as "constrained baseline H.264", i.e. H.264 baseline without the rarely used tools known as Arbitrary Slice Order, Flexible Macroblock Order, and Redundant Slices.
Also, in order to avoid possible confusion, let me emphasize that this liaison statement comes from the standardization body known as MPEG (ISO/IEC JTC1/SC29/WG11 ) and not from the licensing administrator known as MPEG-LA.
Regards,
Stephan

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 24 Oct 2012 21:15:30 +0000

On Oct 24, 2012, at 3:40 AM, Stephan Wenger <[email-masked]> wrote:

> <29n130661.doc>_______________________________________________
> video-codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/video-codec

PDF version of the liaison is attached for folks that requested it.