Subject: [video-codec] Video Codec BOF Agenda request

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 5 Oct 2012 02:17:59 +0000

I'd like to request some agenda time in the BOF to discuss lessons learned in the CODEC WG and things I wish we had done differntly in chartering it. 

I'll start a few email threads on the topics between now and the BOF. 

Cullen

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Thu, 04 Oct 2012 20:02:20 -0700

> I'd like to request some agenda time in the BOF to discuss lessons learned in the CODEC WG and things I wish we had done differntly in chartering it.

How much time do you need, and where would you like to take it from?

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 5 Oct 2012 12:06:45 +0000

I'd like 15 minutes - it should probably be right after the "Engineering progress to date". I suspect the time should be squeezed out of a few other things.

On Oct 4, 2012, at 9:02 PM, Timothy B. Terriberry <[email-masked]> wrote:

> _______________________________________________
> video-codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/video-codec

---

From: Serge Lachapelle <[email-masked]>
Date: Fri, 5 Oct 2012 15:16:44 +0200

Many will probably want to chyme in... so I would book 30 min.

On Fri, Oct 5, 2012 at 2:06 PM, Cullen Jennings (fluffy)
<[email-masked]>wrote:

>
> I'd like 15 minutes - it should probably be right after the "Engineering
> progress to date". I suspect the time should be squeezed out of a few other
> things.
>
>
> >> I'd like to request some agenda time in the BOF to discuss lessons
> learned in the CODEC WG and things I wish we had done differntly in
> chartering it.
> >

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 08 Oct 2012 10:16:10 -0600

As a co-chair of the BoF, I would not want to spend 30 minutes on this
topic. However, I do think it would be valuable to spend 15 minutes on
lessons learned from the Opus work. If after the allotted 15 minutes
there are open issues, we'll note them and perhaps discuss them toward
the end of the BoF if we have time.

On 10/5/12 7:16 AM, Serge Lachapelle wrote:
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> I'd like 15 minutes - it should probably be right after the 
> "Engineering progress to date". I suspect the time should be 
> squeezed out of a few other things.
> 
> 
> On Oct 4, 2012, at 9:02 PM, Timothy B. Terriberry
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>>> I'd like to request some agenda time in the BOF to discuss
> lessons learned in the CODEC WG and things I wish we had done 
> differntly in chartering it.
>> 
>> How much time do you need, and where would you like to take it
>> from? _______________________________________________ video-codec
>> mailing list [email-masked] <mailto:[email-masked]> 
> _______________________________________________ video-codec mailing
> list [email-masked] <mailto:[email-masked]> 
> _______________________________________________ video-codec mailing
> list [email-masked]