Subject: [video-codec] draft-maxwell-videocodec-requirements

From: Gregory Maxwell <[email-masked]>
Date: Mon, 15 Oct 2012 21:07:40 +0000

Greetings,

I have submitted a potential start on a requirements document for produced video codecs, should we decide to form a working group:

A new version of I-D, draft-maxwell-videocodec-requirements-00.txt
has been successfully submitted by Gregory Maxwell and posted to the
IETF repository.

Filename:        draft-maxwell-videocodec-requirements
Revision:        00
Title:           Requirements for an Internet Video Codec
Creation date:   2012-10-15
WG ID:           Individual Submission
Number of pages: 17
URL:             http://www.ietf.org/internet-drafts/draft-maxwell-videocodec-requirements-00.txt
Status:          http://datatracker.ietf.org/doc/draft-maxwell-videocodec-requirements
Htmlized:        http://tools.ietf.org/html/draft-maxwell-videocodec-requirements-00

Abstract:
   This document provides specific requirements for an Internet video
   codec.  These requirements address quality, bit-rate, loss
   robustness, application suitability, as well as other desirable
   properties.

---

From: Tomas Härdin <[email-masked]>
Date: Tue, 30 Oct 2012 11:08:10 +0100

> I have submitted a potential start on a requirements document for produced video codecs, should we decide to form a working group:

Perhaps it should have a few words on a mechanism for less burst-y
bitrates? I'm thinking something like intra refresh.

/Tomas

---

From: Sergio Garcia Murillo <[email-masked]>
Date: Tue, 30 Oct 2012 11:10:55 +0100

+1

intra refresh + seekable frames

El 30/10/2012 11:08, Tomas Härdin escribió:
> _______________________________________________
> video-codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/video-codec