Subject: [Tools-team] link to rfc editor queue points to wrong queue

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 13 Jan 2012 19:48:04 +0000

On the tools site, the wg status pages (eg http://tools.ietf.org/wg/sidr) have a section for drafts in the RFC-Editor's queue.

The URL used points to queue.html.  That page exists (and is kept current), but had been replaced by queue2.html.  The two are very similar but the queue2 page contains more info.

E.g., 
the link on http://tools.ietf.org/wg/sidr for the architecture draft points to http://www.rfc-editor.org/queue.html#draft-ietf-sidr-arch 
while the link on http://datatracker.ietf.org/wg/sidr/ points to http://www.rfc-editor.org/queue2.html#draft-ietf-sidr-arch.

Right now, a bunch of documents are in auth48, and the queue2 page has a link to a page indicating which authors have responded.  queue.html is missing this link.

I find the tools page very useful and tend to use that page more than the datatracker page.  But the queue2 link to the author responses is very very helpful.  Would be very very good if the tools page pointed to the queue2 page (to spare me the pain of remembering to check both).

(Don't think I'm not appreciative of the tools team work.  I am.  Very very.)

--Sandy

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 26 Jan 2012 15:31:16 +0100

Hi Sandy,

On 2012-01-13 20:48 Murphy, Sandra said:
> On the tools site, the wg status pages (eg
> http://tools.ietf.org/wg/sidr) have a section for drafts in the
> RFC-Editor's queue.
> 
> The URL used points to queue.html.  That page exists (and is kept
> current), but had been replaced by queue2.html.  The two are very
> similar but the queue2 page contains more info.
> 
> E.g., the link on http://tools.ietf.org/wg/sidr for the architecture
> draft points to
> http://www.rfc-editor.org/queue.html#draft-ietf-sidr-arch while the
> link on http://datatracker.ietf.org/wg/sidr/ points to
> http://www.rfc-editor.org/queue2.html#draft-ietf-sidr-arch.
> 
> Right now, a bunch of documents are in auth48, and the queue2 page
> has a link to a page indicating which authors have responded.
> queue.html is missing this link.
> 
> I find the tools page very useful and tend to use that page more than
> the datatracker page.  But the queue2 link to the author responses is
> very very helpful.  Would be very very good if the tools page pointed
> to the queue2 page (to spare me the pain of remembering to check
> both).

Fixed in the template source.  Should be visible on individual WG pages
within about an hour.

> (Don't think I'm not appreciative of the tools team work.  I am.

Thank you :-)

Best regards,

	Henrik

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 30 Jan 2012 19:54:01 +0000

Saw this last week, checked, it worked!  Thanks, Henrik.  And sorry for forgetting the thanks at the time.

--Sandy

________________________________________
From: Henrik Levkowetz [[email-masked]]
Sent: Thursday, January 26, 2012 9:31 AM
To: Murphy, Sandra
Cc: [email-masked]; [email-masked]
Subject: Re: [Tools-team] link to rfc editor queue points to wrong queue

Hi Sandy,

Thank you :-)

Best regards,

        Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 30 Jan 2012 22:34:02 +0100

Hi Sandy,

> forgetting the thanks at the time.

No problem.  And you're welcome :-)

Best regards,

	Henrik