Subject: [Tools-implementation] Changing the id-announce template to remove ftp

From: Robert Sparks <[email-masked]>
Date: Fri, 23 Oct 2020 14:09:13 -0500

All (but especially Roman:

I propose that we change the following text, that appears in the 
messages sent to i-d-announce:

> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/  <http://ftp://ftp.ietf.org/internet-drafts/>
To:

"Internet-Drafts are also via rsync at rsync.ietf.org::id-archive"

Note that earlier parts of the message already point to how to get 
drafts over https. (See 
https://mailarchive.ietf.org/arch/browse/i-d-announce/ if you haven't 
looked at i-d-announce recently).

Questions:

1) I think we can just make this change. Do we need to give the IESG a 
heads up?

2) The message points to the archive, and not the repository. There has 
been confusion about the distinction and having things point to the 
archive has helped resolve that. But, fwiw, there is also an rsync point 
for the repository. I don't think we should point there, but does anyone 
disagree?

---

From: Russ Housley <[email-masked]>
Date: Fri, 23 Oct 2020 15:17:41 -0400

Robert:

> I propose that we change the following text, that appears in the messages sent to i-d-announce:
> 
> 
>> ftp://ftp.ietf.org/internet-drafts/ <http://ftp//ftp.ietf.org/internet-drafts/>To:
> 
> Note that earlier parts of the message already point to how to get drafts over https. (See https://mailarchive.ietf.org/arch/browse/i-d-announce/ <https://mailarchive.ietf.org/arch/browse/i-d-announce/> if you haven't looked at i-d-announce recently).
> 
> Questions:
> 
> 1) I think we can just make this change. Do we need to give the IESG a heads up?
> 
Any change should go through the IESG.

> 2) The message points to the archive, and not the repository. There has been confusion about the distinction and having things point to the archive has helped resolve that. But, fwiw, there is also an rsync point for the repository. I don't think we should point there, but does anyone disagree?
> 
I agree with you.

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 26 Oct 2020 14:33:13 +0100

> for the repository. I don't think we should point there, but does anyone 

Nope, WFM.

	Henrik