Subject: [Tools-implementation] FTP updates applied

From: Glen <[email-masked]>
Date: Tue, 6 Oct 2020 10:09:00 -0700

All -

The new ftp service is now online, rooted on /a/ftp, as previously 
described.

Henrik has updated Ghostlink to perform the immediate syncs of 
internet-drafts and some other items, and intra- and inter-server 
backups have been created and checked.

Proftpd has been repointed, and we are now done.

Glen

---

From: Robert Sparks <[email-masked]>
Date: Tue, 6 Oct 2020 12:10:44 -0500

Thank you both!

RjS