Subject: [Tools-implementation] Entertaining noise in other communities

From: Robert Sparks <[email-masked]>
Date: Wed, 26 Aug 2020 15:00:56 -0500

Some commentary about using matrix.org (and some other things) as a 
homeserver...

https://app.element.io/#/room/#hedgedoc:matrix.org

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 27 Aug 2020 13:22:15 +0200

Heh.

Following the link, I first get a blank page (because javascript is off)
and then in Safari: 

	"Unsupported browser

	Your browser can't run Element"

---

From: Glen <[email-masked]>
Date: Thu, 27 Aug 2020 08:11:18 -0700

That is *also* some entertaining commentary!  :-)

Best regards,
Glen

On Thu, Aug 27, 2020 at 4:22 AM Henrik Levkowetz <[email-masked]>
wrote:

> --
> Tools-implementation mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-implementation
>