Subject: [Tools-implementation] Reminder: call next Monday

From: Robert Sparks <[email-masked]>
Date: Wed, 5 Aug 2020 13:06:13 -0500

We have a call scheduled at 1300 UTC on 10 Aug.

Glen - it would be good to have the current state of where files are and 
how they are served loaded for that call.

I've created https://codimd.ietf.org/ti-2020-08. It's nearly empty at 
the moment, but I'll be adding things the next couple of days.

Please dont wait for that - feel free to add content at any time.

RjS

---

From: Glen <[email-masked]>
Date: Wed, 5 Aug 2020 11:34:24 -0700

Robert -

Ack on the call.

Re: the files, that's complex, and I have not had cycles to devote to
that yet.  I will do the best I can, but it may be the subsequent call
before we can review in depth.

Glen

On Wed, Aug 5, 2020 at 11:06 AM Robert Sparks <[email-masked]> wrote:
> --
> Tools-implementation mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-implementation
>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 5 Aug 2020 13:42:01 -0500

> before we can review in depth.

Lets get what we _can_ get. I'll try to help.

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 6 Aug 2020 14:45:10 +0200

Hi Robert,

In my calendar, the call is scheduled for 17:00 CEST, 15:00 UTC, 11 am EDT,
8am PDT.  Those times are based on the webex information I received.

Best regards,

	Henrik

---

From: Robert Sparks <[email-masked]>
Date: Thu, 6 Aug 2020 08:19:42 -0500

> In my calendar, the call is scheduled for 17:00 CEST, 15:00 UTC, 11 am EDT,

Yes 1500UTC is correct. My error (fwiw, 10am+5hrs = 3pm so there's a 3 
in there, right?).

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 6 Aug 2020 15:29:18 +0200

> Yes 1500UTC is correct. My error (fwiw, 10am+5hrs = 3pm so there's a 3 

Right :-))

---

From: Russ Housley <[email-masked]>
Date: Thu, 6 Aug 2020 13:53:42 -0400

Robert:
> Yes 1500UTC is correct. My error (fwiw, 10am+5hrs = 3pm so there's a 3 in there, right?).
> 
> 
I had the time noted by Henrik in my calendar, and then changed it based on your note.  Now, I have a call that will force me to drop off after 90 minutes.  

Russ

---

From: Robert Sparks <[email-masked]>
Date: Thu, 6 Aug 2020 12:55:37 -0500

Extremely frustrating. Apologies again for my mistake.

On 8/6/20 12:53 PM, Russ Housley wrote:
> I had the time noted by Henrik in my calendar, and then changed it 
> based on your note.  Now, I have a call that will force me to drop off 
> after 90 minutes.
>
> Russ
>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 6 Aug 2020 14:40:21 -0500

I have a sketch of an agenda at https://codimd.ietf.org/ti-2020-08

Please start adding to it.

The stuff under proposed action plans is not intended to be concrete or 
complete still- I want us to work out what those should be.

RjS

On 8/6/20 12:55 PM, Robert Sparks wrote:
>> based on your note.  Now, I have a call that will force me to drop 
>> off after 90 minutes.
>>
>> Russ
>>