Subject: [Tools-implementation] Github backups

From: Robert Sparks <[email-masked]>
Date: Wed, 8 Jul 2020 15:01:28 -0500

Glen -

I'd like to try to get a first round of wg github repository backups 
made before next Tuesday's tools call. I'm planning to do this manually 
at first, and use what I learn to decide where to put the automation.

What directory should I put these in? Assume they will be large-ish 
(quic's was ~20Mb when I last looked).

RjS

---

From: Russ Housley <[email-masked]>
Date: Wed, 8 Jul 2020 17:24:56 -0400

My assumption is that these will not be public.  That is a ticket will be needed for the Secretarit do do anything with the backup copy.

Russ

> On Jul 8, 2020, at 4:01 PM, Robert Sparks <[email-masked]> wrote:
> 
> Glen -
> 
> I'd like to try to get a first round of wg github repository backups made before next Tuesday's tools call. I'm planning to do this manually at first, and use what I learn to decide where to put the automation.
> 
> What directory should I put these in? Assume they will be large-ish (quic's was ~20Mb when I last looked).
> 
> RjS
> 
> -- 
> Tools-implementation mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-implementation

---

From: Robert Sparks <[email-masked]>
Date: Wed, 8 Jul 2020 16:26:04 -0500

That matches my expectation.

---

From: Glen <[email-masked]>
Date: Wed, 8 Jul 2020 15:03:22 -0700

How about /a/githubbackup - I've created it and assigned it to  you.

Glen