Subject: [Tools-implementation] Setting up the next set of calls

From: Robert Sparks <[email-masked]>
Date: Tue, 7 Jul 2020 12:50:11 -0500

As discussed today, we're currently thinking of having our next calls on

21Jul : 1500-1600 UTC

10Aug: 1500-1700 UTC

Roman - would you be able to make those times?

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 9 Jul 2020 21:10:51 +0000

Hi!

> -----Original Message-----
> From: Tools-implementation <[email-masked]> On
> Behalf Of Robert Sparks
> Sent: Tuesday, July 7, 2020 1:50 PM
> To: [email-masked]
> Subject: [Tools-implementation] Setting up the next set of calls
> 

Yes, those work for me.

Regards,
Roman

> --
> Tools-implementation mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-implementation