Subject: [Tools-implementation] Archived content served by HTTP, rsync and FTP

From: Jay Daley <[email-masked]>
Date: Thu, 2 Jul 2020 15:34:00 +1200

Hi

Your revival of the plan to turn off FTP (yay) reminded me to write up what I learnt about our archived content served by HTTP, rsync and FTP, which you might find useful

	https://docs.google.com/document/d/1BfxF33MN_GNwEc_taZrCBPFRUz1nhyqouu-e88ILuP4/edit?usp=sharing

I’ve suggested to Roman that if the pushback to turning off FTP continues then perhaps this needs to be addressed by an overall rethink of how we provide reference archives covering the full list of data and all the access mechanisms.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Alexey Melnikov" <[email-masked]>
Date: Thu, 02 Jul 2020 09:42:27 +0100

Hi Jay,

On Thu, Jul 2, 2020, at 4:34 AM, Jay Daley wrote:
> Hi
> 
> Your revival of the plan to turn off FTP (yay) reminded me to write up 
> what I learnt about our archived content served by HTTP, rsync and FTP, 
> which you might find useful
> 

Your list includes "iana-timezone". Is this something under control of IANA or is it just a historic archive?
If it is under IANA's control, I don't think we (IETF) have the right ti decide to turn off FTP for this part.

Best Regards,
Alexey

> I’ve suggested to Roman that if the pushback to turning off FTP 
> continues then perhaps this needs to be addressed by an overall rethink 
> of how we provide reference archives covering the full list of data and 
> all the access mechanisms.
> 
> Jay
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> 
> -- 
> Tools-implementation mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-implementation
>

---

From: Jay Daley <[email-masked]>
Date: Thu, 2 Jul 2020 21:06:44 +1200

Alexey

> On 2/07/2020, at 8:44 PM, Alexey Melnikov <[email-masked]> wrote:
> 
> Hi Jay,
> 

It’s a mirror of the IANA timezone database at https://www.iana.org/time-zones

The protocol parameter registries are similarly mirrored. 

Jay
-- 
Jay Daley
IETF Executive Director

---

From: "Alexey Melnikov" <[email-masked]>
Date: Thu, 02 Jul 2020 10:44:37 +0100

> The protocol parameter registries are similarly mirrored. 

Ok. So I think this means that IANA can decide by themselves whether they want to keep FTP access, but IETF can decide whether to keep FTP access to the mirrored data. I think this is fair.