Subject: [Tools-implementation] Two tickets related to interim-requests in pending or awaiting announcement state

From: Robert Sparks <[email-masked]>
Date: Thu, 9 Jul 2020 14:56:19 -0500

See <https://trac.tools.ietf.org/tools/ietfdb/ticket/2929> and 
<https://trac.tools.ietf.org/tools/ietfdb/ticket/3016>.

I propose we always show pending meeting requests to everyone (as noted 
in 2929) and given the logic argued there, also show any that are in the 
waiting-to-be-announced queue to anyone.

If anyone thinks otherwise, please say so now.

RjS

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Jul 2020 15:57:59 -0400

> On Jul 9, 2020, at 3:56 PM, Robert Sparks <[email-masked]> wrote:
> 
> See <https://trac.tools.ietf.org/tools/ietfdb/ticket/2929> and <https://trac.tools.ietf.org/tools/ietfdb/ticket/3016>.
> 
> I propose we always show pending meeting requests to everyone (as noted in 2929) and given the logic argued there, also show any that are in the waiting-to-be-announced queue to anyone.
> 

That seems very reasonable.

Russ

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 10 Jul 2020 11:08:05 +0100

On 09/07/2020 20:56, Robert Sparks wrote:

> I propose we always show pending meeting requests to everyone (as 
> noted in 2929) and given the logic argued there, also show any that 
> are in the waiting-to-be-announced queue to anyone.
>
These look very sensible to me.

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 11 Jul 2020 18:36:37 +0200

Seems right to me.

	Henrik