Subject: [Tools-implementation] Workflow change for requesting meetings (ticket #3005)

From: Robert Sparks <[email-masked]>
Date: Thu, 9 Jul 2020 14:48:19 -0500

See <https://trac.tools.ietf.org/tools/ietfdb/ticket/3005>

Does anyone want to argue for not making the change proposed there?

RjS

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Jul 2020 15:57:20 -0400

> On Jul 9, 2020, at 3:48 PM, Robert Sparks <[email-masked]> wrote:
> 

Right now, there are a huge number of interims.  Will that go back?  Will it make this change awkward if it does?

Russ

---

From: Robert Sparks <[email-masked]>
Date: Thu, 9 Jul 2020 14:59:57 -0500

> Right now, there are a huge number of interims.  Will that go back?  Will it make this change awkward if it does?

I don't think the volume of requests makes a difference. It doesn't 
change implementation complexity, and I don't think it makes things 
harder for chairs - it may even make it easier.

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Jul 2020 16:16:10 -0400

> On Jul 9, 2020, at 3:59 PM, Robert Sparks <[email-masked]> wrote:
> 
> 
> I don't think the volume of requests makes a difference. It doesn't change implementation complexity, and I don't think it makes things harder for chairs - it may even make it easier.

As long as it is easier for the WG chairs in both cases, I am fine.

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 11 Jul 2020 18:37:00 +0200

> Does anyone want to argue for not making the change proposed there?

Nope, works for me.

	Henrik