Subject: [Tools-implementation] Setting up the next remote tools-implementation chat

From: Robert Sparks <[email-masked]>
Date: Mon, 22 Jun 2020 10:51:50 -0500

I'd like to get together to talk about several things. I have more than 
an hour's content to start working through, but we can start with an 
hour and work forward by email from there.

Russ has already indicated that this week is full of other things, so 
lets try for next?

Would people be able to meet either the morning (in the US) of Mon 29Jun 
or Tue 30Jun?

RjS

---

From: Glen <[email-masked]>
Date: Mon, 22 Jun 2020 09:02:02 -0700

> Would people be able to meet either the morning (in the US) of Mon 29Jun

I am available during both of those windows, wide open.

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 22 Jun 2020 18:04:11 +0200

> I am available during both of those windows, wide open.

Same here.

	Henrik

---

From: Russ Housley <[email-masked]>
Date: Mon, 22 Jun 2020 14:30:15 -0400

Monday is pretty full during Henrik's waking hours.  Tuesday (except 11:00am Eastern) is open.

Russ

> On Jun 22, 2020, at 11:51 AM, Robert Sparks <[email-masked]> wrote:
> 
> I'd like to get together to talk about several things. I have more than an hour's content to start working through, but we can start with an hour and work forward by email from there.
> 
> Russ has already indicated that this week is full of other things, so lets try for next?
> 
> Would people be able to meet either the morning (in the US) of Mon 29Jun or Tue 30Jun?
> 
> RjS
> 
> -- 
> Tools-implementation mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-implementation

---

From: Robert Sparks <[email-masked]>
Date: Mon, 22 Jun 2020 13:41:06 -0500

Glen - is 7am reasonable (and a normal working time) for you?

If so, we can go for 7am pacific, 9 central, 10 eastern, 16 cest.

Otherwise, we try 10 am pacific, 12 central, 13 eastern, 19 cest?

RjS

---

From: Glen <[email-masked]>
Date: Mon, 22 Jun 2020 11:56:33 -0700

I can set an alarm for 7, I might be a bit groggy.   I usually can't get to
sleep until 2330-ish, and usually end up waking up around 0730 ish.   I
usually reach my computer around 0800 local.

OTOH, I'm always a bit groggy.  ;-)

Moderate preference for the later time, but will make the earlier time work
if needed.

Glen

On Mon, Jun 22, 2020 at 11:41 AM Robert Sparks <[email-masked]> wrote:

> an hour's content to start working through, but we can start with an hour
> and work forward by email from there.
> >>

---

From: Robert Sparks <[email-masked]>
Date: Mon, 22 Jun 2020 13:58:34 -0500

We'll go with the later time then. I'll send a webex.

RjS

On 6/22/20 1:56 PM, Glen wrote:
> I can set an alarm for 7, I might be a bit groggy.   I usually can't 
> get to sleep until 2330-ish, and usually end up waking up around 0730 
> ish.   I usually reach my computer around 0800 local.
>
> Moderate preference for the later time, but will make the earlier time 
> work if needed.
>
> Glen
>
> On Mon, Jun 22, 2020 at 11:41 AM Robert Sparks <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     >> On Jun 22, 2020, at 11:51 AM, Robert Sparks
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >>
>     >> I'd like to get together to talk about several things. I have
>     more than an hour's content to start working through, but we can
>     start with an hour and work forward by email from there.
>     >>
>     <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 24 Jun 2020 10:14:09 -0500

Tools implementation
Hosted by Robert Sparks

Tuesday, Jun 30, 2020 12:00 pm | 1 hour | (UTC-05:00) Central Time (US & 
Canada)
Meeting number: 161 355 2789
Password: pA3PxmwpP23
https://ietf.webex.com/ietf/j.php?MTID=m9b006a74483373e0fd53cd6b12afc39c

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 161 355 2789

On 6/22/20 1:58 PM, Robert Sparks wrote:
>> Moderate preference for the later time, but will make the earlier 
>> time work if needed.
>>
>> Glen
>>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 30 Jun 2020 11:34:35 -0500

Reforwarding.

-------- Forwarded Message --------
Subject: 	Re: [Tools-implementation] Setting up the next remote 
tools-implementation chat
Date: 	Wed, 24 Jun 2020 10:14:09 -0500
From: 	Robert Sparks <[email-masked]>
To: 	[email-masked]

Tools implementation
Hosted by Robert Sparks

Join by video system

Join by phone