Subject: [Tools-implementation] Thoughts on these suggestions?

From: Robert Sparks <[email-masked]>
Date: Wed, 13 May 2020 12:57:10 -0500

From Greg Wood:

> -Greg
>
> P.S. I found this:
>
> https://datatracker.ietf.org/list/wg/
>
> but could not find how to get to it from anywhere else in Datatracker.
>
> I also found:
>
> https://datatracker.ietf.org/list/nonwg/
>
> which is accessible via Groups->Non-WG lists
>
> I noticed in the nonWG list that there’s a link to “List info” and thought adding that kind of column to the ../list/wg/  page would also help people find subscription information.
>
> P.P.S. I think having some short descriptive text on mailarchive.ietf.org akin to what now exists on Datatracker. Maybe something like:
>
> "The IETF Mailarchive provides a web interface for searching archives of mailing lists hosted at ietf.org.
>
> "<link>IETF Datatracker</link> is the day-to-day front-end to the IETF database for people who work on IETF standards.
>
> "The primary public face of the IETF is at <link>www.ietf.org</link>."
>
> The ticket below made me think it would also be useful to have pointers on the front page of mailarchive to the lists of WG and nonWG email info in Datatracker, too.
>
> I’m not sure how to submit this suggestion, though.
RjS

---

From: Glen <[email-masked]>
Date: Wed, 13 May 2020 12:52:40 -0700

WFM, let me know if I need to pass this to Ryan (otherwise I will
assume Robert will take care of things like that.  :-)

Glen

On Wed, May 13, 2020 at 10:58 AM Robert Sparks <[email-masked]> wrote:
> --
> Tools-implementation mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-implementation

---

From: "Alexey Melnikov" <[email-masked]>
Date: Thu, 14 May 2020 10:54:37 +0100

The suggestions look sensible to me.