Subject: [Tools-discuss] etherpad

From: Michael Richardson <[email-masked]>
Date: Thu, 08 Jun 2017 10:10:58 -0400

https://etherpad.tools.ietf.org/p/

seems to be down. I'm not sure if this is an ietf-action report or not.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Robert Sparks <[email-masked]>
Date: Thu, 8 Jun 2017 11:03:20 -0400

It's at tools.ietf.org, so its a note to Henrik (who has already fixed it).

RjS