Subject: [Tools-discuss] Gen-Art e-mails still getting line-wrapped

From: [email-masked] (Dale R. Worley)
Date: Thu, 01 Jun 2017 21:15:38 -0400

The reviews I e-mail to Gen-Art are still getting line-wrapped.  I find
this very irritating.

An example is:
https://www.ietf.org/mail-archive/web/gen-art/current/msg14810.html
with part of the body being:

> My knowledge of BGP is quite limited, so I cannot review the
> desirability of this solution.  I assume that the routing and
> operations community has fully considered that question.
> 
>    1. Introduction
> 			
>    BGP routing security issues need to be addressed in order to make
> the
>    Internet more stable.  Route leaks [RFC7908] are part of the
> problem,

I see this in both the copy that is cc'ed to me as well as the copy
recorded in mail-archive.

I upload these as text files through the datatracker pages like
https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-reject/reviewrequest/8805/

Dale

---

From: Ole Laursen <[email-masked]>
Date: Fri, 2 Jun 2017 15:21:46 +0200

Hi again!

I just committed a patch that fixes this. Once it's merged by Henrik
and released, you shouldn't see this problem again. Sorry!

Ole

2017-06-02 3:15 GMT+02:00 Dale R. Worley <[email-masked]>:
> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 02 Jun 2017 20:40:39 -0400

> and released, you shouldn't see this problem again. Sorry!

Ah, thank you!

Dale