Subject: [Tools-discuss] tools.ietf.org/html/rfc-index ?

From: =JeffH <[email-masked]>
Date: Tue, 10 Jan 2012 11:39:14 -0800

Is there html-ified rfc-index, a la the tools.ietf.org/html regime, whose links 
are to tools.ietf.org/html RFCs ?

If not, as seems the case (tools.ietf.org/html/rfc-index 404's), it'd be pretty 
useful. There could be a link to it from <https://tools.ietf.org/html/>, plus 
the "New RFCs" rfc-index blurbs that are listed on the latter view could be 
more fully html-ified.

thanks,

=JeffH

---

From: Julian Reschke <[email-masked]>
Date: Tue, 10 Jan 2012 20:49:19 +0100

On 2012-01-10 20:39, =JeffH wrote:
> Is there html-ified rfc-index, a la the tools.ietf.org/html regime,
> whose links are to tools.ietf.org/html RFCs ?
>
> If not, as seems the case (tools.ietf.org/html/rfc-index 404's), it'd be
> pretty useful. There could be a link to it from
> <https://tools.ietf.org/html/>, plus the "New RFCs" rfc-index blurbs
> that are listed on the latter view could be more fully html-ified.
>
> thanks,
> ...

That's very easy to do with XSLT based on the XML version of the RFC 
index; do you want to give it a try if I start with a simple (ugly) 
version for you to complete?

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 11 Jan 2012 13:57:28 +0100

Hi Jeff,

> are to tools.ietf.org/html RFCs ?

There's http://tools.ietf.org/rfc/, which has existed for a long time.  I just
put up a new page too, http://tools.ietf.org/html/rfcs, which is more in the
style of http://tools.ietf.org/html/

> useful. There could be a link to it from<https://tools.ietf.org/html/>, plus

I'll look at fixing that next.

Best regards,

	Henrik