Subject: Re: [Tools-discuss] Updating of Datatracker E-mail aliases

From: Fred Baker <[email-masked]>
Date: Wed, 18 Jan 2012 13:00:44 -0800

On Jan 18, 2012, at 10:59 AM, Tom Taylor wrote:

> I recently changed my E-mail address. Thanks to the global change interface at
> 
> https://www.ietf.org/mailman/options/<wgname>/<your E-mail address>
> 
> (login required per our monthly reminder E-mails), it was quick and easy to change my address for all the lists to which I am subscribed. I've also updated my address when submitting updates to the drafts I'm working on. However, the Datatracker E-mail aliases for those drafts still seem to reflect my old address, and I'm now failing to receive messages from ADs or the system relating to them.
> 
> Is this a process glitch?
> 
> Tom Taylor

Copying tools-discuss@. The datatracker.ietf.org and tools.ietf.org are different systems with different databases. Sounds like an API glitch between them.

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 19 Jan 2012 16:19:53 +0100

Hi Tom, Fred,

> Copying tools-discuss@. The datatracker.ietf.org and tools.ietf.org are different systems with different databases. Sounds like an API glitch between them.

There's no coupling from email changes for the Mailman lists and email
changes for drafts in general.

I've checked the draft alias list, and for a number of drafts, the aliases
reflect the new <[email-masked]>, but there are still some where
the old address is present.  I've now added an entry to my fixup-table so
that on the next generation of the alias list the old <[email-masked]>
address will be replaced with the new one.

Best regards,

	Henrik