Subject: [Tools-discuss] list welcome mails (was: Fwd: Welcome to the "antitrust-policy" mailing list)

From: Stephen Farrell <[email-masked]>
Date: Tue, 10 Jan 2012 22:29:45 +0000

I just subscribed to this new list. I've not seen JavaScript
in outbound mail before and am not sure that's the best idea
for us really if that's what this is trying to do. It also
doesn't render very well in my MUA (just as seen below).

Anyone know what's up?

S.

-------- Original Message --------
Subject: Welcome to the "antitrust-policy" mailing list
Date: Tue, 10 Jan 2012 14:26:38 -0800
From: [email-masked]
To: [email-masked]

Welcome to the [email-masked] mailing list! Logo

     transparent chat button
     Home
     About the IETF
     Mission
     Standards Process
     Note Well
     NomCom
     Info for Newcomers
     Internet-Drafts
     Datatracker
     Search
     Submit
     RFC Pages
     Search RFC Ed Index
     RFC Editor Queue
     IANA Pages
     Protocol Parameters
     Working Groups
     WG Charters
     Email Lists
     WG Chairs' Page
     Resources
     Community Tools
     Tools Team Pages
     Wikis
     Meetings
     Upcoming Meetings
     Interim Meetings
     Important Dates
     Proceedings
     Mailing Lists
     Announcement Lists
     Discussion Lists
     Non-WG Lists
     IESG
     Announcements
     Statements
     Members
     Minutes
     IPR
     IPR Policy
     File a Disclosure
     Disclosure Search
     Liaisons
     Liaison Statements
     Liaison Managers
     Contact
     IETF Secretariat&#174;
     Legal Matters
     Report Web Site Errors
     Customize View
     Brief
     Normal
     Extended
     Advanced
     (Requires Javascript)

Note Well

Any submission to the IETF intended by the Contributor for publication
as all or part of an IETF Internet-Draft or RFC and any statement made
within the context of an IETF activity is considered an "IETF
Contribution". Such statements include oral statements in IETF
sessions, as well as written and electronic communications made at any
time or place, which are addressed to:

     The IETF plenary session
     The IESG, or any member thereof on behalf of the IESG
     Any IETF mailing list, including the IETF list itself, any working
group or design team list, or any other list functioning under IETF
auspices
     Any IETF working group or portion thereof
     Any Birds of a Feather (BOF) session
     The IAB or any member thereof on behalf of the IAB
     The RFC Editor or the Internet-Drafts function
...

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Jan 2012 14:51:23 +1300

This is presumably a configuration bug in mailman. It never used
to do this.

Regards
   Brian

On 2012-01-11 11:29, Stephen Farrell wrote:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 11 Jan 2012 01:58:24 +0000

Yep, cut'n'paste error only. Steve young replied a
few minutes after the original mail. Problem should
be gone now.

S