Subject: [TOOLS-DEVELOPMENT] Meeting 12 Apr

From: Robert Sparks <[email-masked]>
Date: Thu, 7 Apr 2022 14:11:19 -0500

We have a tools meeting next Tuesday.

There is an outline of the agenda started at 
https://notes.ietf.org/tools-team-20220412#

Please bash by editing the page.

RjS

---

From: Russ Housley <[email-masked]>
Date: Thu, 7 Apr 2022 15:19:34 -0400

I have an all-day meeting with a customer on the 12th.  It is not a regularly scheduled thing, but I'll mess this one.

Russ

> On Apr 7, 2022, at 3:11 PM, Robert Sparks <[email-masked]> wrote:
> 
> There is an outline of the agenda started at https://notes.ietf.org/tools-team-20220412#
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development