Subject: [TOOLS-DEVELOPMENT] Feedback requested on use of MeetEcho for tools call

From: Robert Sparks <[email-masked]>
Date: Wed, 12 Jan 2022 10:26:30 -0600

If you have thoughts about how using MeetEcho worked for yesterday's 
call, please let me know.

RjS

---

From: Russ Housley <[email-masked]>
Date: Wed, 12 Jan 2022 16:07:45 -0500

It worked very well for me.  It was a small enough group that we did not need to queue at the mic, which made it pretty straightforward.

Russ

> On Jan 12, 2022, at 11:26 AM, Robert Sparks <[email-masked]> wrote:
> 
> If you have thoughts about how using MeetEcho worked for yesterday's call, please let me know.
> 
> RjS

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 13 Jan 2022 08:09:28 +0000

As you can guess, I am using daily webex from my employer ;-) so I am biased...

While meetecho is really good at WG meeting when the meeting is around documents being presented followed by a Q&A, I find ME less suitable for a small group interactive discussion, e.g., not everyone had the video active and it smells more like a WG meeting rather than a tools call. Nothing dramatic of course

-éric 

On 12/01/2022, 17:27, "TOOLS-DEVELOPMENT on behalf of Robert Sparks" <[email-masked] on behalf of [email-masked]> wrote:

    RjS

    _______________________________________________
    TOOLS-DEVELOPMENT mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tools-development