Subject: [TOOLS-DEVELOPMENT] Tools call 12Oct. NOTE NEW TIME

From: Robert Sparks <[email-masked]>
Date: Thu, 7 Oct 2021 15:52:25 -0500

As discussed at the last tools call, we're starting at 1800 UTC (a half 
hour earlier than before in that timezone).

The calendar at 
https://calendar.google.com/calendar/ical/ietf.org_g4f732f5cdhl2to81jis83ch9s%40group.calendar.google.com/public/basic.ics 
has been updated. Please be sure to refresh it if your settings don't 
refresh it automatically quickly enough.

The coordinates are otherwise the same, and are captured at 
https://notes.ietf.org/tools-team-20211012

I'll be adding agenda to that today and tomorrow. As always, please add 
any points you want to cover, and fill in any information that you have 
that needs to be shared before the call to the extent possible.

RjS

---

From: Russ Housley <[email-masked]>
Date: Fri, 8 Oct 2021 13:06:57 -0400

With the shift of 30 minutes, I have a conflict.  These call have been taking abut 30 minutes in the past few months, so I will miss.

Russ

> On Oct 7, 2021, at 4:52 PM, Robert Sparks <[email-masked]> wrote:
> 
> As discussed at the last tools call, we're starting at 1800 UTC (a half hour earlier than before in that timezone).
> 
> The calendar at https://calendar.google.com/calendar/ical/ietf.org_g4f732f5cdhl2to81jis83ch9s%40group.calendar.google.com/public/basic.ics has been updated. Please be sure to refresh it if your settings don't refresh it automatically quickly enough.
> 
> The coordinates are otherwise the same, and are captured at https://notes.ietf.org/tools-team-20211012
> 
> I'll be adding agenda to that today and tomorrow. As always, please add any points you want to cover, and fill in any information that you have that needs to be shared before the call to the extent possible.
> 
> RjS

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 8 Oct 2021 17:35:59 +0000

I'll be away on vacation.  Have a good meeting.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 12 Oct 2021 22:42:32 +0000

And belated regrets... I had a tough day and I am afraid that I had to skip our call (at least I put some notes in the notes)

Regards

-éric

On 07/10/2021, 22:53, "TOOLS-DEVELOPMENT on behalf of Robert Sparks" <[email-masked] on behalf of [email-masked]> wrote:

    The calendar at 

    RjS

    _______________________________________________
    TOOLS-DEVELOPMENT mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tools-development