Subject: [TOOLS-DEVELOPMENT] Fwd: [Sidrops] sidrops - New Meeting Session Request for IETF 112

From: Nathalie Trenaman <[email-masked]>
Date: Tue, 17 Aug 2021 09:56:45 +0200

> 
> Hi tools team!
> 
> Yesterday, I scheduled a meeting for IETF112 for sidrops, and I filled out the conflicts for the WG chairs etc. but this was not shown in the output. 
> I have a screenshot showing it was correctly filled out:
> Could you look into this?
> 
> Many thanks,
> Nathalie
> (Sidrops sec)
> 
> 
> 
>> Begin doorgestuurd bericht:
>> 
>> Van: Randy Bush <[email-masked] <mailto:[email-masked]>>
>> Onderwerp: Antw: [Sidrops] sidrops - New Meeting Session Request for IETF 112
>> Datum: 16 augustus 2021 om 17:41:05 CEST
>> Aan: Nathalie Trenaman <[email-masked] <mailto:[email-masked]>>
>> Kopie: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Opnieuw-verstuurd-door: <[email-masked] <mailto:[email-masked]>>
>> Opnieuw-verstuurd-aan: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> 
>>>>> Conflicts to Avoid: 
>>>> 
>>>> idr
>>>> grow
>>>> opsawg
>>> 
>>> Yep, doesn’t show in the output, but is in the input. I have a
>>> screenshot as evidence ;)
>> 
>> is that purported screenshot certified by a third party?  :)
>> 
>> this sounds like a bug that should be reported.
>> 
>> randy
>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 17 Aug 2021 09:31:52 -0500

Hi Nathalie
Where are you not seeing what you expect?
If its at /meeting/requests, note that as i send this, that page is still showing 111. That’s a consequence of the meetings being close together this time, the default meeting is still 111 to aid with materials collection. You can see the 112 requests at /meeting/112/requests

Sent from my iPhone

> On Aug 17, 2021, at 2:57 AM, Nathalie Trenaman <[email-masked]> wrote:
> 
> 
>> 
>> Hi tools team!
>> 
>> <Schermafbeelding 2021-08-16 om 09.21.21.png>
>> 
>> 
>>> Van: Randy Bush <[email-masked]>
>>> Aan: Nathalie Trenaman <[email-masked]>
>>> Kopie: [email-masked], [email-masked]
>>> Opnieuw-verstuurd-door: <[email-masked]>
>>> Opnieuw-verstuurd-aan: [email-masked], [email-masked], [email-masked]
>>> 
>>>>>> Conflicts to Avoid: 
>>>>> 
>>>>> idr
>>>>> grow
>>>>> opsawg
>>>> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Nathalie Trenaman <[email-masked]>
Date: Tue, 17 Aug 2021 16:41:10 +0200

Hi Robert,

On 12 August, chairs/secretaries received the e-mail to request meeting slots for IETF112, so I went to https://datatracker.ietf.org/secr/sreq/ <https://datatracker.ietf.org/secr/sreq/> and filled out the details for sidrops, including the “conflicts to avoid” (idr, opsawg, grow, opsec)
Then submitted the form. 
An e-mail was then sent to the sidrops wg, confirming that I sent a scheduling request, but without the conflict listed, see:
https://mailarchive.ietf.org/arch/msg/sidrops/UAuL2qb5hDJI6NcboiJXuq8XmZ4/ <https://mailarchive.ietf.org/arch/msg/sidrops/UAuL2qb5hDJI6NcboiJXuq8XmZ4/>

In datatracker, the conflicts appear though. 
I hope this helps.

Thanks,
Nathalie

> Op 17 aug. 2021, om 16:31 heeft Robert Sparks <[email-masked]> het volgende geschreven:
> 
> Hi Nathalie

---

From: Robert Sparks <[email-masked]>
Date: Tue, 17 Aug 2021 09:43:19 -0500

It does, thanks. The issue is in the generation of the email then. Will find and fix. 

Sent from my iPhone

> On Aug 17, 2021, at 9:41 AM, Nathalie Trenaman <[email-masked]> wrote:
> 
> Hi Robert,
> 
> On 12 August, chairs/secretaries received the e-mail to request meeting slots for IETF112, so I went to https://datatracker.ietf.org/secr/sreq/ and filled out the details for sidrops, including the “conflicts to avoid” (idr, opsawg, grow, opsec)
> Then submitted the form. 
> https://mailarchive.ietf.org/arch/msg/sidrops/UAuL2qb5hDJI6NcboiJXuq8XmZ4/
>