Subject: Re: [TOOLS-DEVELOPMENT] Revised Question: Can we move the tools team meetings a half hour later

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 2 Apr 2021 07:12:44 +0000

A half hour later is slightly more difficult for me but doable. So, let's go for it

-éric

-----Original Message-----
From: TOOLS-DEVELOPMENT <[email-masked]> on behalf of Robert Sparks <[email-masked]>
Date: Wednesday, 31 March 2021 at 16:18
To: IETF Tools Development <[email-masked]>
Subject: [TOOLS-DEVELOPMENT] Revised Question: Can we move the tools team meetings a half hour later

    Based on direct feedback from a few people, a full hour later adds 
    difficulty. A half hour later adds less. (And earlier would not be 
    reasonable for NZ).

    So - would a half hour later be acceptable?

    RjS

    _______________________________________________
    TOOLS-DEVELOPMENT mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Mon, 5 Apr 2021 16:30:26 -0500

I've asked Liz to update the calendar.