Subject: [TOOLS-DEVELOPMENT] Revised Question: Can we move the tools team meetings a half hour later

From: Robert Sparks <[email-masked]>
Date: Wed, 31 Mar 2021 09:17:45 -0500

Based on direct feedback from a few people, a full hour later adds 
difficulty. A half hour later adds less. (And earlier would not be 
reasonable for NZ).

So - would a half hour later be acceptable?

RjS

---

From: Russ Housley <[email-masked]>
Date: Wed, 31 Mar 2021 10:36:16 -0400

that is better than the current time.  I may be late on occasion.

Russ

> On Mar 31, 2021, at 10:17 AM, Robert Sparks <[email-masked]> wrote:
> 
> Based on direct feedback from a few people, a full hour later adds difficulty. A half hour later adds less. (And earlier would not be reasonable for NZ).
>