Subject: [TOOLS-DEVELOPMENT] Question: Can we move the tools team meetings an hour later

From: Robert Sparks <[email-masked]>
Date: Tue, 30 Mar 2021 16:22:45 -0500

Would anyone have difficulty if we moved the tools team meetings one 
hour later going forward?

RjS

---

From: Russ Housley <[email-masked]>
Date: Tue, 30 Mar 2021 17:51:01 -0400

I would be happier with the call one hour later or one hour earlier.  Where it sits is difficult for me.

Russ

> On Mar 30, 2021, at 5:22 PM, Robert Sparks <[email-masked]> wrote:
> 
> Would anyone have difficulty if we moved the tools team meetings one hour later going forward?
> 
> RjS