Subject: [TOOLS-DEVELOPMENT] Tools call: 8 Sep 2020

From: Robert Sparks <[email-masked]>
Date: Thu, 3 Sep 2020 16:03:15 -0500

Tools Call Agenda -- 8 Sep 2020 at 1800 UTC

https://ietf.webex.com/ietf/j.php?MTID=mb614d5b235ae85ee889d1667d268b37d
Meeting number (access code): 161 667 0126
Meeting password: tools

1-650-479-3208 Call-in number (US/Canada)

1. Hot Topics
    - RFC Production blocking issues - Alice / Henrik
    - What to do with FTP - Roman
    - IETF 109 tooling - Robert

2. Development Projects
    - Reimplementing the IETF website wagtail templates - Robert
    - Improving customization of calendars (Painless Security) - Robert
    - YangCatalog (Pantheon) - Éric / Robert
    - Github backups - Robert
    - xml2rfc 3.0.0 - Henrik
    - Timezone aware datetime fields - Henrik
    - Moving the datatracker to postgresql - Henrik
    - Using the OpenID Connect / OAUTH2 provider - Henrik
    - Meeting Application Improvements (IOLA) - Robert
    - Automated Scheduler Part II (DashCare) - Robert
    - RPC Security Code Review (ZX Security) - Robert

3. Operations Projects
    - Understanding / improving file storage for services - Robert
    - Trial instances of Matrix and Zulip - Glen

4. Planning for upcoming projects
    - Deploying mailman3 - Henrik / Glen
    - Improved jabber services - Jay
    - DMARC/SPF for aliases - Henrik

5. Are there any unmet needs?
    - Open discussion

6. Any Other Business

==================

I've put my notes this time at

https://codimd.ietf.org/tools-team-20200908

Please add to them.

---

From: Robert Sparks <[email-masked]>
Date: Tue, 8 Sep 2020 09:45:15 -0500

> https://codimd.ietf.org/tools-team-20200908
RjS