Subject: [TOOLS-DEVELOPMENT] Amended statement of work for YANG Catalog

From: Jay Daley <[email-masked]>
Date: Fri, 5 Jun 2020 13:23:46 +1200

This is to let you all know that the LLC agreed an amended Statement of Work with Pantheon for YANG Catalog work, which went into effect on 1 June 2020.  In addition to the maintenance tasks of the existing SoW it also includes the following:

* migrating yangcatalog to the cloud and implementing cloud features agreed with IETF LLC; 
* managing the cloud yangcatalog to meet performance and uptime requirements agreed with IETF LLC, 
* developing a web interface to enable administrative work to be performed by a third party, with features as specified by IETF LLC; 
* supporting the transfer of administrative work to a third party nominated by IETF LLC, including identifying and documenting tasks, and providing support and remote training for the third party.

Robert will agree the scheduling and details with Pantheon.

I will post the SoW on our website at some point soon.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 5 Jun 2020 06:46:45 +0000

Thank you Jay 

-éric

-----Original Message-----
From: Jay Daley <[email-masked]>
Date: Friday, 5 June 2020 at 03:24
To: IETF Tools Development <[email-masked]>
Cc: Eric Vyncke <[email-masked]>, Benoit Claise <[email-masked]>, "Rob Wilton (rwilton)" <[email-masked]>
Subject: Amended statement of work for YANG Catalog

    Jay

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]