Subject: [TOOLS-DEVELOPMENT] About the mail subscrbtion for BIER and 6MAN

From: "Aijun Wang" <[email-masked]>
Date: Fri, 29 May 2020 15:39:07 +0800

Hi, Experts:

I want to subscribe to mail list of BIER and 6MAN WG, but have not received
any response when I send the application mail to the address that indicated
in WG info page.

Can anyone tell me what is the reason? I ask the chair of these two WGs, and
have not solved yet.

I can subscribe and receive other mail list of IETF WGs.

I have tried the mail address [email-masked] and
[email-masked], but all are not succeed.

Thanks in advance for your help.

Best Regards.

Aijun Wang

China Telecom

---

From: Russ Housley <[email-masked]>
Date: Fri, 29 May 2020 09:14:38 -0400

Try going to:

https://www.ietf.org/mailman/listinfo/bier <https://www.ietf.org/mailman/listinfo/bier>

https://www.ietf.org/mailman/listinfo/6man <https://www.ietf.org/mailman/listinfo/6man>

You can provide the email address that you want to use for the subscription on that form.

Good luck,
  Russ

> On May 29, 2020, at 3:39 AM, Aijun Wang <[email-masked]> wrote:
> 
> Hi, Experts:
>  
> I want to subscribe to mail list of BIER and 6MAN WG, but have not received any response when I send the application mail to the address that indicated in WG info page.
> Can anyone tell me what is the reason? I ask the chair of these two WGs, and have not solved yet.
> I have tried the mail address [email-masked] <mailto:[email-masked]> and [email-masked] <mailto:[email-masked]>, but all are not succeed.
>  
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/tools-development <https://www.ietf.org/mailman/listinfo/tools-development>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 29 May 2020 08:18:20 -0700

BTW, it’s the ipv6 list for 6man:

https://www.ietf.org/mailman/listinfo/ipv6

as indicated here:

https://datatracker.ietf.org/wg/6man/about/

Also, my admin access to that list stopped working, I am working to get that restored.

Bob

> On May 29, 2020, at 6:14 AM, Russ Housley <[email-masked]> wrote:
> 
> Try going to:
> 
> https://www.ietf.org/mailman/listinfo/bier
> 
> https://www.ietf.org/mailman/listinfo/6man
> 
>> I have tried the mail address [email-masked] and [email-masked], but all are not succeed.
>> 
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tools-development
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Glen <[email-masked]>
Date: Fri, 29 May 2020 08:32:26 -0700

Responding to two messages in one here...

On May 29, 2020, at 3:39 AM, Aijun Wang <[email-masked]> wrote:
> Hi, Experts:
> I want to subscribe to mail list of BIER and 6MAN WG,

As Bob already mentioned, there is no list called "6MAN" - you want
the IPV6 list.

> but have not received any response when I send the application mail to the address that indicated in WG info page.  Can anyone tell me what is the reason?

You would need to tell us exactly what addresses you actually sent to.
I've checked the mail logs for the past 48 hours, and see only this
message coming in from you.

> I ask the chair of these two WGs, and have not solved yet.

Generally, if you're having system problems, you should ask the IETF
IT Team, at:  [email-masked]  , which is me.  The
tools-development list is generally used to talk about the development
of new IETF tools.

> I can subscribe and receive other mail list of IETF WGs.

That... doesn't seem to be the case.  Your [email-masked] is
not on ANY IETF WG lists at this time.   This makes me wonder if
something is blocking your ability to subscribe from your
chinatelecom.cn address?

> I have tried the mail address [email-masked] and [email-masked], but all are not succeed.

I do see your tsinghua.org.cn address on a number of other lists...
but I don't see any subscribe attempts from that address in the past
48 hours either.

If you will email me privately at:  [email-masked]   I will be happy to
get your subscription issues sorted out.

Bob -

> Also, my admin access to that list stopped working, I am working to get that restored.

I'm taking care of your password reset right now.

Glen