Subject: [TOOLS-DEVELOPMENT] IESG Formal Telechat on a Friday

From: Amy Vezza <[email-masked]>
Date: Wed, 15 Apr 2020 10:52:38 -0400

Hi All,

Due to the higher than normal number of virtual interim meetings happening in the month of April, the IESG decided a few weeks ago to move the regular Thursday April 23rd Formal Telechat to Friday, April 24th. It will be at the regular time for the calls (07:00-09:00 US-PT (14:00-16:00 UTC)). 

Robert indicated this may change a date for your schedule of datatracker deployments, and you could use a heads up that the datatracker will be in heavy use by the IESG leading up to the Friday teleconference. 

Best regards,

Amy

---

From: Russ Housley <[email-masked]>
Date: Wed, 15 Apr 2020 11:52:17 -0400

Thanks for the heads up.

Russ

> On Apr 15, 2020, at 10:52 AM, Amy Vezza <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development