Subject: [TOOLS-DEVELOPMENT] Open source tools and their problems

From: Jay Daley <[email-masked]>
Date: Thu, 12 Mar 2020 10:24:14 +1300

Glen

When you have some time it would be useful if you could identify the top 5 problems that you experience with open source software (in running our services).  I will then look at the feasibility of issuing RFPs for people to fix them.

thanks
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Russ Housley <[email-masked]>
Date: Wed, 11 Mar 2020 17:32:48 -0400

Jay:

We do not allow people to register for IETF meetings with an EAI.  The reason is that the person will be added to the [email-masked] <mailto:[email-masked]> mail list, and that will cause Mailman to barf. The Mailman developers have publicly stated that EAI support is coming, but it was not part of the last release as expected.  Don Hollander at ICANN is also interested in solving this problem, and he has offered money in the past.  Maybe we can get the developers attention by both approaching them.

Russ

> On Mar 11, 2020, at 5:24 PM, Jay Daley <[email-masked]> wrote:
> 
> Glen
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Glen <[email-masked]>
Date: Wed, 11 Mar 2020 14:32:55 -0700

Jay -

My pleasure.  Please give me some time to pull this together and
discuss, and I will get back to you.

Glen

---

From: Jay Daley <[email-masked]>
Date: Thu, 12 Mar 2020 10:34:32 +1300

Thanks Russ

(I think Don has left that role now but I know the new people running the the UA project)

> On 12/03/2020, at 10:32 AM, Russ Housley <[email-masked]> wrote:
> 
> Jay:
> 
>> On Mar 11, 2020, at 5:24 PM, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Glen
>> 
>> [email-masked] <mailto:[email-masked]>
>> +64 21 678840
>> 

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: "John R. Levine" <[email-masked]>
Date: 11 Mar 2020 17:51:08 -0400

> We do not allow people to register for IETF meetings with an EAI.  The reason is that the person will be added to the [email-masked] <mailto:[email-masked]> mail list, and that will cause Mailman t…

I'm probably the one to ask about EAI.

Realistically, it is vanishingly unlikely that there is anyone with an EAI 
address who would want to register or subscribe to an IETF thing who would 
not also have an ASCII address.  So long as our working language is 
English that is not likely to change.

There are communities of EAI-only users, but they exchange messages in the 
language of their address.

R's,
John

>> When you have some time it would be useful if you could identify the top 5 problems that you experience with open source software (in running our services).  I will then look at the feasibility of…

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Russ Housley <[email-masked]>
Date: Sat, 14 Mar 2020 09:54:44 -0400

> On Mar 11, 2020, at 5:51 PM, John R. Levine <[email-masked]> wrote:
> 
> Realistically, it is vanishingly unlikely that there is anyone with an EAI address who would want to register or subscribe to an IETF thing who would not also have an ASCII address.  So long as our working language is English that is not likely to change.
> 
> There are communities of EAI-only users, but they exchange messages in the language of their address.

John:

We had someone try to do it a few meetings ago.  Fortunately they had another email address tey could use.

Russ