Subject: [TOOLS-DEVELOPMENT] IETF registration & NomCom info

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 31 Oct 2019 08:04:49 +0000

Hello,

I took an action item at the IESG to clarify what the ‘Do you agree to become a NomCom member?’ during the IETF meeting registration (unsure about the exact label of this check-box) . The action item is to display (by clicking on a ? or pop-up box when putting a ‘cross’ in the check-box) a small text clarifying the role and constraints of a being a NomCom member.

Would this be possible? If so, the text is ready on my side to be added for next time this NomCom check-box is displayed, so, how can we proceed?

Regards

-éric

---

From: Russ Housley <[email-masked]>
Date: Thu, 31 Oct 2019 06:46:50 -0400

Eric:

The registration tool is developed and maintained by the Secretariat.  You need to have this discussion with them.

Russ

> On Oct 31, 2019, at 4:04 AM, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> Hello,
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 31 Oct 2019 10:55:22 +0000

Thank you for this prompt reply, I am contacting the secretariat

-éric

From: Russ Housley <[email-masked]>
Date: Thursday, 31 October 2019 at 11:47
To: Eric Vyncke <[email-masked]>
Cc: IETF Tools Development <[email-masked]>
Subject: Re: [TOOLS-DEVELOPMENT] IETF registration & NomCom info

Eric:

Russ

On Oct 31, 2019, at 4:04 AM, Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Regards

-éric