Subject: [TOOLS-DEVELOPMENT] Fwd: Errata Processing Stats/Queue?

From: Alissa Cooper <[email-masked]>
Date: Thu, 8 Aug 2019 09:46:44 -0400

Robert, Heather, all,

(+ Adam since he did the PoC)

Is there a reason not to deploy the in-line errata display on datatracker.ietf.org and tools.ietf.org RFC versions in addition to rfc-editor.org RFCs? From the start when we were discussing this project and working out the budget for it I thought the plan was to deploy in all three places.

Thanks,
Alissa

> Begin forwarded message:
> 
> From: Robert Sparks <[email-masked]>
> Subject: Re: Errata Processing Stats/Queue?
> Date: August 7, 2019 at 11:30:21 AM EDT
> To: [email-masked]
> 
> 
> On 8/7/19 9:52 AM, Benjamin Kaduk wrote:
>> On Wed, Aug 07, 2019 at 06:13:08AM -0700, Eric Rescorla wrote:
>>> Dear IESG: can you report on the status of that project and when the
>>> tools/datatracker sites will show inline errata?
>> My understanding is that the code is done and waiting to be deployed.
>> 
>> Alissa's note at
>> https://mailarchive.ietf.org/arch/msg/ietf/QDuj5ItTcY5nbVQVp7FMRjZiSZY may
>> be the most authoritative thing I can point to right now.
> 
> This is currently in the rfc-editor's hands (as their plan is to deploy it on the rfc-editor website).
> 
> RjS
> 
>> 
>> -Ben
>> 
>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 8 Aug 2019 08:52:20 -0500

I am currently expecting that datatracker and tools would link to the 
rfc-editor pages once deployed. (From what I've heard from Heather, that 
deployment should be very soon).

RjS

On 8/8/19 8:46 AM, Alissa Cooper wrote:
> Is there a reason not to deploy the in-line errata display on 
> datatracker.ietf.org <http://datatracker.ietf.org> and tools.ietf.org 
> <http://tools.ietf.org> RFC versions in addition to rfc-editor.org 
> <http://rfc-editor.org> RFCs? From the start when we were discussing 
> this project and working out the budget for it I thought the plan was 
> to deploy in all three places.
>
> Thanks,
> Alissa
>
>
>> Begin forwarded message:
>>
>> *From: *Robert Sparks <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject: **Re: Errata Processing Stats/Queue?*
>> *Date: *August 7, 2019 at 11:30:21 AM EDT
>> *To: [email-masked] <mailto:[email-masked]>
>>
>>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 8 Aug 2019 14:31:16 -0400

Excellent, thanks.
Alissa

> On Aug 8, 2019, at 9:52 AM, Robert Sparks <[email-masked]> wrote:
> 
> I am currently expecting that datatracker and tools would link to the rfc-editor pages once deployed. (From what I've heard from Heather, that deployment should be very soon).
> 
> RjS
>> Is there a reason not to deploy the in-line errata display on datatracker.ietf.org <http://datatracker.ietf.org/> and tools.ietf.org <http://tools.ietf.org/> RFC versions in addition to rfc-editor.org <http://rfc-editor.org/> RFCs? From the start when we were discussing this project and working out the budget for it I thought the plan was to deploy in all three places.
>> 
>> Thanks,
>> Alissa
>> 
>> 
>>> Begin forwarded message:
>>> 
>>> From: Robert Sparks <[email-masked] <mailto:[email-masked]>>
>>> To: [email-masked] <mailto:[email-masked]>
>>> 
>>> 
>>>> https://mailarchive.ietf.org/arch/msg/ietf/QDuj5ItTcY5nbVQVp7FMRjZiSZY <https://mailarchive.ietf.org/arch/msg/ietf/QDuj5ItTcY5nbVQVp7FMRjZiSZY> may
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/tools-development <https://www.ietf.org/mailman/listinfo/tools-development>