Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 9 July 2019 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Sat, 29 Jun 2019 11:14:35 -0400

Tools Call Agenda -- 9 July 2019 at 1:00 Eastern

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac
Meeting number (access code): 640 103 570
Meeting password: tools

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Meeting number (access code): 640 103 570
Meeting password: tools

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- https://trac.tools.ietf.org/tools/ietfdb/browser/trunk/PLAN
   - Python2 to Python3 transition -- Henrik
   - Meeting Application Improvements by IOLA -- Robert
   - IRSG balloting -- Robert

2. Community & Other Projects
   - Search across the IETF web presence -- Greg
     -- Search over www, datatracker, and mailarchive

3. RFC Services Projects
   - RPC testing of new RFC format tools -- Heather and Robert
   - Security Review of RPC Tools -- Robert and Heather
   - Rendering errata in more useful way -- Robert
     -- Code was updated after some testing
     -- How will it be deployed on rfc-editor.org?

4. Server Infrastructure
   - IESG discussions of DMARC -- Henrik and Alexey
     -- When do we expect the next release of OpenARC? Ever?

5. YANG Catalog
   - Putting yangcatalog.org in a Docker container -- Robert
   - Adding features from the yangvalidator project -- Eric

6. SustainIETF.org
   - Transfer domain name to the IETF Trust -- Glen
   - Web page still points to [email-masked] -- Greg

7. Parking Lot
   - Discontinue pipermail email archives -- Robert and Ryan
     -- MHonArc URLs have be redirected to mail-archive

8. AOB

---

From: Glen <[email-masked]>
Date: Sat, 29 Jun 2019 09:38:39 -0700

>    - Web page still points to [email-masked] -- Greg

Nudged by this agenda, I just recontacted Gregg Lechner and asked for
an update.  We're waiting for him to release the domain and provide
the transfer code.

Greg Wood - if you get a chance, could you perhaps follow up with him as well?

Glen