Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 11 June 2019 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Thu, 6 Jun 2019 14:51:16 -0400

Tools Call Agenda -- 11 June 2019 at 1:00 Eastern

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac
Meeting number (access code): 640 103 570
Meeting password: tools

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Meeting number (access code): 640 103 570
Meeting password: tools

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- https://trac.tools.ietf.org/tools/ietfdb/browser/trunk/PLAN
   - Python2 to Python3 transition -- Henrik
   - Meeting Application Improvements by IOLA -- Robert
   - IRSG balloting -- Proposals under evaluation

2. Community & Other Projects
   - Search across the IETF web presence -- Greg
     -- Search over www, datatracker, and mailarchive
   - Transfer operations of guides.ietf.org the Secretariat -- Robert

3. RFC Services Projects
   - RPC testing of new RFC format tools -- Heather and Robert
   - Security Review of RPC Tools -- Robert and Heather
   - Rendering errata in more useful way -- Robert
     -- Code is available for testing

4. Server Infrastructure
   - IESG discussions of DMARC -- Henrik and Alexey
     -- When do we expect the next release of OpenARC? Ever?

5. YANG Catalog
   - Point DNS records to server operated by IETF Secretariat -- Glen
   - Adding features from the yangvalidator project -- Eric

6. SustainIETF.org
   - Transfer domain name to the IETF Trust -- Glen

7. Parking Lot
   - Security Review of RPC Tools -- Robert and Heather
   - Discontinue pipermail email archives -- Robert and Ryan
     -- MHonArc URLs have be redirected to mail-archive

8. AOB

---

From: Glen <[email-masked]>
Date: Thu, 6 Jun 2019 12:52:04 -0700

>    - Transfer operations of guides.ietf.org the Secretariat -- Robert

Glen now has the token for this, and I anticipate completion before
the call.  I hope.

>    - Point DNS records to server operated by IETF Secretariat -- Glen

AMS has control of the domain now, and records are updated, this item
can be removed from the list as completed.

>    - Transfer domain name to the IETF Trust -- Glen

Initial inquiry out to ISOC, they are to provide dump of database/site
for future use, and authcodes for the domain, which I will then
transfer.  Status is waiting on ISOC for these things.  (I understand
from Alissa and Russ that staging of the website is on hold, and may
be discontinued, but I am getting all the data from ISOC so they can
shut down.  I'll transfer the domain to us, then hold the site data
for future decisions by leadership.)

>      -- MHonArc URLs have be redirected to mail-archive

Nit:  "have been redirected", and I think they have, and I think we've
already completed this item?  We should revisit this to see if it's
fully completed and can be retired from the list.

Glen