Subject: Re: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 7 May 2019 at 1:00 Eastern

From: Alissa Cooper <[email-masked]>
Date: Thu, 2 May 2019 15:04:53 -0400

Same here.
Alissa

> On Apr 30, 2019, at 4:36 PM, Portia Wenze-Danley <[email-masked]> wrote:
> 
> Hi Russ,
> 
> I have a conflict and must attend the LLC Board's F2F retreat on May 7-8.  
> ________________________________
> Portia Wenze-Danley
> IETF Administration LLC Executive Director (Interim)
> (Formerly IETF Administrative Director (IAD)	
> Internet Engineering Task Force (IETF)
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> 
> 
>> On Apr 30, 2019, at 2:11 PM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Tools Call Agenda -- 7 May 2019 at 1:00 Eastern
>> 
>> 
>> JOIN WEBEX MEETING
>> https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac <https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac>
>> Meeting number (access code): 640 103 570
>> Meeting password: tools
>> 
>> JOIN BY PHONE
>> 1-877-668-4493 Call-in toll free number (US/Canada) 
>> 1-650-479-3208 Call-in toll number (US/Canada)
>> Meeting number (access code): 640 103 570
>> Meeting password: tools
>> 
>> 
>> 1. Datatracker Projects
>>  - Expected Datatracker Releases -- Robert and Henrik
>>    -- https://trac.tools.ietf.org/tools/ietfdb/browser/trunk/PLAN
>>  - Python2 to Python3 transition -- Henrik
>>  - Meeting Application Improvements by IOLA -- Robert
>>  - IRSG balloting -- Proposals due on 16 May 2019
>> 
>> 2. Community & Other Projects
>>  - Redirect cleanup after deploying Wagtail 2.0 -- Glen
>>  - Transfer operations of guides.ietf.org the Secretariat -- Robert
>> 
>> 3. RFC Services Projects
>>  - RPC testing of new RFC format tools -- Heather and Robert
>>  - Security Review of RPC Tools -- Robert and Heather
>>  - Rendering errata in more useful way -- Portia
>>    -- Proposals evaluated; winner recommended
>> 
>> 4. Server Infrastructure
>>  - IESG discussions of DMARC -- Henrik and Alexey
>>    -- When do we expect the next release of OpenARC? Ever?
>> 
>> 5. YANG Catalog
>>  - yangcatalog.org transfered to the IETF Trust -- Eric and Glen
>>  - Operations transferes to the IETF Secretariat -- Eric and Glen
>>  - Adding features from the yangvalidator project -- Eric
>> 
>> 6. Parking Lot
>>  - Discontinue pipermail email archives -- Robert and Ryan
>>    -- MHonArc URLs have be redirected to mail-archive
>> 
>> 7. AOB
>> 
>> _______________________________________________
>> TOOLS-DEVELOPMENT mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tools-development
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 7 May 2019 17:57:40 +0200

Some notes inline:

On 2019-04-30 20:11, Russ Housley wrote:
> https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac

The PLAN file is up-to-date.  One substantial refactoring was released
as 6.96.0, splitting out review assignments from review requests.

Work is ongoing for the refactoring of DocAlias, which will make it possible
to correctly model multi-document BCPs, STDs etc., but it is complicated by
database limitations on unique constraint tables.

>   - Python2 to Python3 transition -- Henrik

This is next up, once the DocAlias / BCP mapping work is done.

>   - IESG discussions of DMARC -- Henrik and Alexey

The latest I've heard on this was on April 17th, after a nudge sent after
our previous Tools Call.  One of the coders have indicated that the requested
changes are ready, but I've not gotten confirmation on this actually being
checked in and released.  I've sent a new nudge to try to get firmer info.

>     -- MHonArc URLs have be redirected to mail-archive

Best regards,

	Henrik

---

From: Glen <[email-masked]>
Date: Tue, 7 May 2019 09:02:04 -0700

> Some notes inline:

Me too...

> >   - Operations transferes to the IETF Secretariat -- Eric and Glen

We have successfully transferred the domain name.  Name servers are
still pointed to OVH.  I'll change the name servers at the same time
as we make the change to have the new server go live.  From my
understanding, Eric and team are still working on the new machine and
it is not live yet.   They have the token to advise us when to "switch
over."  We are completed on our side, and happily standing by.

Glen

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 7 May 2019 17:30:49 +0000

Glen

You were right to stand by, but, now, the contractor and myself think that yang.amsl.com is ready to become the yangcatalog.org server.

Please do it around your Tuesday evening time Pacific so if something is really bad, Miroslav (the contractor) and I can try to fix it our Wednesday morning time (just a couple of hours after).

Currently, yang.amsl.com has the latest code, latest data and should be better ;-)

Thank you for your support

-éric

On 07/05/2019, 18:02, "TOOLS-DEVELOPMENT on behalf of Glen" <[email-masked] on behalf of [email-masked]> wrote:

    Me too...

    
    Glen

---

From: Glen <[email-masked]>
Date: Tue, 7 May 2019 10:33:06 -0700

Hello Eric -

Thank you for this!  Acknowledged, and will proceed!

Glen