Subject: [TOOLS-DEVELOPMENT] HTML version of draft version broked

From: Mohit Sethi M <[email-masked]>
Date: Sun, 7 Apr 2019 08:59:04 +0000

Hi team,

This draft in our working group has txt for version 03: 
https://www.ietf.org/id/draft-ietf-lwig-curve-representations-03.txt

but no html for version 03: 
https://tools.ietf.org/html/draft-ietf-lwig-curve-representations-03

Any clue as to what is going wrong?

--Mohit

---

From: Mohit Sethi M <[email-masked]>
Date: Sun, 7 Apr 2019 14:24:15 +0000

Seems to work now. Maybe it was some issue on my end.

Sorry for bothering all of you!

--Mohit