Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 7 May 2019 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Tue, 30 Apr 2019 14:11:49 -0400

Tools Call Agenda -- 7 May 2019 at 1:00 Eastern

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac
Meeting number (access code): 640 103 570
Meeting password: tools

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Meeting number (access code): 640 103 570
Meeting password: tools

1. Datatracker Projects
  - Expected Datatracker Releases -- Robert and Henrik
    -- https://trac.tools.ietf.org/tools/ietfdb/browser/trunk/PLAN
  - Python2 to Python3 transition -- Henrik
  - Meeting Application Improvements by IOLA -- Robert
  - IRSG balloting -- Proposals due on 16 May 2019

2. Community & Other Projects
  - Redirect cleanup after deploying Wagtail 2.0 -- Glen
  - Transfer operations of guides.ietf.org the Secretariat -- Robert

3. RFC Services Projects
  - RPC testing of new RFC format tools -- Heather and Robert
  - Security Review of RPC Tools -- Robert and Heather
  - Rendering errata in more useful way -- Portia
    -- Proposals evaluated; winner recommended

4. Server Infrastructure
  - IESG discussions of DMARC -- Henrik and Alexey
    -- When do we expect the next release of OpenARC? Ever?

5. YANG Catalog
  - yangcatalog.org transfered to the IETF Trust -- Eric and Glen
  - Operations transferes to the IETF Secretariat -- Eric and Glen
  - Adding features from the yangvalidator project -- Eric

6. Parking Lot
  - Discontinue pipermail email archives -- Robert and Ryan
    -- MHonArc URLs have be redirected to mail-archive

7. AOB

---

From: Portia Wenze-Danley <[email-masked]>
Date: Tue, 30 Apr 2019 16:36:41 -0400

Hi Russ,

I have a conflict and must attend the LLC Board's F2F retreat on May 7-8.  
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Apr 30, 2019, at 2:11 PM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development