Subject: [TOOLS-DEVELOPMENT] First draft SoW for IRSG ballots

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Apr 2019 15:15:35 -0500

Tools team and IRTF chair:

Please review and edit 
<https://docs.google.com/document/d/1t5vS3xVnMWSSTdB1UwBDI3P43OnJhMbhu6AIXgz1DJs/edit?usp=sharing>

If you can't use google-docs for any reason, let me know and I'll send 
you a pdf.

RjS

---

From: Russ Housley <[email-masked]>
Date: Wed, 10 Apr 2019 17:18:22 -0400

Looks good.  I fixed a small typo, and I added a small Glossary at the end.  I think the Glossary will help a bidder that is not an IETF participant.

Russ

> On Apr 10, 2019, at 4:15 PM, Robert Sparks <[email-masked]> wrote:
> 
> Please review and edit <https://docs.google.com/document/d/1t5vS3xVnMWSSTdB1UwBDI3P43OnJhMbhu6AIXgz1DJs/edit?usp=sharing>
> 
> If you can't use google-docs for any reason, let me know and I'll send you a pdf.
> 
> RjS
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 11 Apr 2019 12:48:47 +1000

Likewise, I left a note in the doc; it would be good to give links to the appropriate bits of source, so a bidder unfamiliar with the tools can get context.

Cheers,

> On 11 Apr 2019, at 7:18 am, Russ Housley <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Apr 2019 13:16:20 +0100

Looks good to me. I’ve cc’d Allison in case she has input based on her experience over the last couple of years.

Colin

> On 10 Apr 2019, at 21:15, Robert Sparks <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Russ Housley <[email-masked]>
Date: Tue, 23 Apr 2019 12:31:11 -0400

Allison:

Are you going to have a few minutes to review this document?  If so, would value your thoughts.  If not, we will proceed.

Russ

> On Apr 11, 2019, at 8:16 AM, Colin Perkins <[email-masked]> wrote:
>

---

From: Allison Mankin <[email-masked]>
Date: Tue, 23 Apr 2019 12:50:19 -0400

Russ, Colin,

Thanks for the ping. I had forgotten but will look today

On Tue, Apr 23, 2019 at 12:31 Russ Housley <[email-masked]> wrote:

> Allison:
>
> Are you going to have a few minutes to review this document?  If so, would
> value your thoughts.  If not, we will proceed.
>
> Russ
>
>
> > Looks good to me. I’ve cc’d Allison in case she has input based on her
> experience over the last couple of years.
> >
> > Colin
> >
> >
> >
> >> Please review and edit <
> https://docs.google.com/document/d/1t5vS3xVnMWSSTdB1UwBDI3P43OnJhMbhu6AIXgz1DJs/edit?usp=sharing
> >
> >>