Subject: [TOOLS-DEVELOPMENT] Hello tools-development

From: Mark Nottingham <[email-masked]>
Date: Tue, 9 Apr 2019 09:48:38 +1000

Hi everyone,

I've just joined the tools-development team, and hope I can add some value; I have some background in systems administration and web ops.

I'm just getting up to speed (and would love any pointers to help in that process!), but one immediate question -- in the RFP that just went out, the timeline seems unusually tight. Is there a reason for that?

I ask because having such short timelines can severely impact participation.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Robert Sparks <[email-masked]>
Date: Tue, 9 Apr 2019 14:31:01 -0500

> I'm just getting up to speed (and would love any pointers to help in that process!), but one immediate question -- in the RFP that just went out, the timeline seems unusually tight. Is there a reas…

Hi Mark  -

These timelines have evolved over a few years of running these RFPs. If 
you know of someone who would bid, but needs more time, please let us 
know and we can extend them.

> I ask because having such short timelines can severely impact participation.
So far, it hasn't appeared to. We've let some run much longer in the 
past, and the bids we got were from people that told us they would bid 
very early on. Again, if you know of someone who's looking but is 
bothered by the short turnarounds, let us know.
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Tue, 9 Apr 2019 14:42:29 -0500

Hi Mark -

There was a tools team call today - I figure you missed it because it 
was at an awful time for where you are on the planet (3am if I did the 
math right).

The primary point of the calls is to go over in-flight and upcoming 
activities to help make it less likely that some of us surprise the 
rest. Sometimes we make priority adjustments during the calls.

I think we should discuss the call schedule (but I don't have the token 
to change it). We have regular participants in Sweden, Belgium, and the 
range of CONUS timezones. From our experience with trying to schedule 
IAB calls, I know there's no _good_ time, but is there a time that has 
worked better than others?

RjS

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 10 Apr 2019 09:28:29 +1000

Hey Robert,

Thanks. I don't know of anyone in particular right now. It's just that an RPF with such a short timeline usually carries the unspoken message "don't bother applying, we already have someone in mind", and I don't think that's a very good message for us to be sending.

Cheers,

> On 10 Apr 2019, at 5:31 am, Robert Sparks <[email-masked]> wrote:
> 
> 
> These timelines have evolved over a few years of running these RFPs. If you know of someone who would bid, but needs more time, please let us know and we can extend them.
> 
>> 
> So far, it hasn't appeared to. We've let some run much longer in the past, and the bids we got were from people that told us they would bid very early on. Again, if you know of someone who's looking but is bothered by the short turnarounds, let us know.
>> 
>> Cheers,
>> 
>> --

---

From: Robert Sparks <[email-masked]>
Date: Tue, 9 Apr 2019 18:36:38 -0500

Understood. We definitely did not plan to send that message. 

Sent from my iPhone

> On Apr 9, 2019, at 6:28 PM, Mark Nottingham <[email-masked]> wrote:
> 
> Hey Robert,
>

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 10 Apr 2019 09:44:52 +1000

Hi Robert,

That's a tough spread. Until I get up to speed and figure out how I can best help, I don't think it's worth inconveniencing others. 

It would probably be good if I had a 1:1 with one or more people to get a better sense of what's going on / what the scope of work is, etc. No particular rush, though.

If it makes sense for me to be on the calls at some later date, the usual times (early morning AU, midday US, late evening EU) are probably best.

Cheers,

> On 10 Apr 2019, at 5:42 am, Robert Sparks <[email-masked]> wrote:
> 
> Hi Mark -
> 
> There was a tools team call today - I figure you missed it because it was at an awful time for where you are on the planet (3am if I did the math right).
> 
> The primary point of the calls is to go over in-flight and upcoming activities to help make it less likely that some of us surprise the rest. Sometimes we make priority adjustments during the calls.
> 
> I think we should discuss the call schedule (but I don't have the token to change it). We have regular participants in Sweden, Belgium, and the range of CONUS timezones. From our experience with trying to schedule IAB calls, I know there's no _good_ time, but is there a time that has worked better than others?
> 
> RjS
>