Subject: [TOOLS-DEVELOPMENT] Agenda and Materials Proposals

From: Bob Hinden <[email-masked]>
Date: Wed, 10 Apr 2019 08:36:42 -0700

Hi,

When Ole and I were preparing for the last 6MAN session, we noted that it would be easier if the agenda and material page could somehow be combined.    That is, there would be a single page that had the agenda for the meeting, links to the drafts being discussed, and a link to each presentation.   Something like:

Presentation title, <link to drafts>, <link to presentation>, Author Name, time-of-talk
Presentation title, <link to drafts>, <link to presentation>, Author Name, time-of-talk
Presentation title, <link to drafts>, <link to presentation>, Author Name, time-of-talk

As it is now, we upload the agenda (we do it in HTML and have links to the drafts), and then upload each presentation on the materials page and then have to sort it to match the agenda.  It would be easier if these two pages could be combined.  Probably better for the working group attendees too.

We would appreciate your feedback.

Thanks,
Bob

---

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Apr 2019 11:23:49 -0500

Bob -

I think you are asking for the datatracker to build the agenda based on 
the presentations and drafts present?

Or are you only asking that the materials page actually _show_ you the 
agenda if one is uploaded?

RjS

On 4/10/19 10:36 AM, Bob Hinden wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Wed, 10 Apr 2019 09:32:34 -0700

Robert,

> On Apr 10, 2019, at 9:23 AM, Robert Sparks <[email-masked]> wrote:
> 
> Bob -
> 
> I think you are asking for the datatracker to build the agenda based on the presentations and drafts present?
> 
> Or are you only asking that the materials page actually _show_ you the agenda if one is uploaded?

I would like there to be a single page organized as the agenda with links to the drafts and presentations (by agenda item).

There are several ways this could be done, but I was purposely not suggesting how it be done.

Thanks,
Bob