Subject: Re: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 5 March 2019 at 1:00 Eastern

From: Robert Sparks <[email-masked]>
Date: Fri, 1 Mar 2019 10:00:08 -0600

Notes for the call:

On 2/27/19 7:13 PM, Russ Housley wrote:
> Tools Call Agenda -- 5 March 2019 at 1:00 Eastern
>
>
> JOIN WEBEX MEETING
> https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac
> Meeting number (access code): 640 103 570
> Meeting password: tools
>
> JOIN BY PHONE
> 1-877-668-4493 Call-in toll free number (US/Canada)
> 1-650-479-3208 Call-in toll number (US/Canada)
> Meeting number (access code): 640 103 570
> Meeting password: tools
>
>
> 1. Datatracker Projects
>     - Expected Datatracker Releases -- Robert and Henrik
>       -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan

The changes to send email to stop spoofing From are very close to 
finished, and might even be deployed before the call.

The next items in queue are in the Plan file.

>       -- Python2 to Python3 transition
This is currently prioritized after improvements to the review tool, 
which means work will likely start in May.

>
> 2. Community & Other Projects
>     - Discontinue pipermail email archives -- Robert and Ryan
At the last call, we set this to a very low priority. It has received no 
cycles between that meeting and this. I don't think we need to track 
this as part of this agenda going forward.
>     - Deploy website using Wagtail 2.0 and later -- Robert
We have a proof-of-concept version of the wagtail 2 website running on 
the sandbox (using mod_wsgi-express). We'll be working in the next 
several days on identifying anything else we need to do to move the 
concept into production.
>
> 3. RFC Services Projects
>     - RPC testing of new RFC format tools -- Heather and Robert
>     - Security Review of RPC Tools -- Robert and Heather
On hold until the contract can focus on the v3-oriented toolbase.
>     - Rendering errata in more useful way -- Robert

We are down to resolving a few comments in the draft SoW.

There's not a bullet for it, but the plan to have things ready for 
submission of v3 documents into the repository when the id-blackout is 
lifted in Prague is currently on track.

>
> 4. Server Infrastructure
>     - IESG discussions of DMARC -- Henrik and Alexey
>       -- When do we expect the next release of OpenARC?
>
> 5. YANG Catalog
>     - Transfer yangcatalog.org to the IETF Trust -- Eric
>     - Transfer operations to the IETF Secretariat -- Eric and Glen
>
> 6. AOB
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Ben Campbell <[email-masked]>
Date: Tue, 5 Mar 2019 11:49:00 -0600

Apologies for the late regrets, but I have developed a conflict

Thanks!

Ben.

> On Feb 27, 2019, at 7:13 PM, Russ Housley <[email-masked]> wrote:
>