Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 12 February 2019 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Fri, 8 Feb 2019 16:47:34 -0500

Tools Call Agenda -- 12 February 2019 at 1:00 Eastern

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac
Meeting number (access code): 640 103 570
Meeting password: tools

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Meeting number (access code): 640 103 570
Meeting password: tools

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan

2. Community & Other Projects
   - Discontinue pipermail email archives -- Robert and Ryan

3. RFC Services Projects
   - RFC Format Contracts -- Heather and Robert
   - Security Review of RPC Tools -- Robert and Heather

4. Server Infrastructure
   - IESG discussions of DMARC -- Henrik and Alexey
     -- When do we expect the next release of OpenARC?

5. YANG Catalog
   - Description of Desired Feature Additions -- Eric
   - Transfer yangcatalog.org to the IETF Trust -- Eric
   - Transfer operations to the IETF Secretariat -- Eric and Glen

6. AOB

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 12 Feb 2019 09:22:11 -0500

> On Feb 8, 2019, at 4:47 PM, Russ Housley <[email-masked]> wrote:
> 

Could we also get a status update on the RFP process (i.e., do we expect negotiations to be complete by Feb 15 as envisioned in the timeline)?

> 6. AOB

I was wondering if we could touch on the in-line errata tools discussion about normativeness of the output specs and where the outputs will be hosted. 

Thanks,
Alissa

> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Heather Flanagan <[email-masked]>
Date: Tue, 12 Feb 2019 07:51:03 -0800

> On Feb 12, 2019, at 6:22 AM, Alissa Cooper <[email-masked]> wrote:
> 
>> 6. AOB
> 

I’d like to be present for that conversation, but will be missing the call today (I’m at a conference in Vienna, Austria).

-Heather

---

From: Bob Hinden <[email-masked]>
Date: Tue, 12 Feb 2019 07:52:15 -0800

Regrets, something came up.

Bob

> On Feb 8, 2019, at 1:47 PM, Russ Housley <[email-masked]> wrote:
>