Subject: [TOOLS-DEVELOPMENT] Idea about the IDIQ

From: Russ Housley <[email-masked]>
Date: Mon, 25 Feb 2019 18:37:11 -0500

Portia:

I have an idea.  Tell me if you like it or not.

We could add to the cover that any responder to this RFP should indicate whether they are also interested in becoming an IDIQ contractor, and that we will use this projects response as the example rather than the one currently pointed to in the outstanding IDIQ RFP.

I would think that the winning bidder is qualified, so they should be added to the IDIQ pool if they are interested.  Also, the other bidders can be evaluated for possible addition to the IDIQ pool.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Tue, 26 Feb 2019 10:07:43 -0600

In particular, we could add that to the cover for the meeting app RFP, 
which I believe at this point is ready to go.

The latest version (removing the statistics paragraph as discussed on 
the last tools call) is attached.

RjS

On 2/25/19 5:37 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Portia Wenze-Danley <[email-masked]>
Date: Tue, 26 Feb 2019 11:16:34 -0500

Hi Russ,

I’m okay with your idea.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Feb 25, 2019, at 6:37 PM, Russ Housley <[email-masked]> wrote:
> 
> Portia:
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 27 Feb 2019 16:35:01 -0500

Robert and Portia:

I just gave the SoW another read, and it looks ready to go to me.  I assume that the RFP that goes with this SoW will provide the text that bidders will also be considered for the IDIQ.

Russ

---

From: Portia Wenze-Danley <[email-masked]>
Date: Wed, 27 Feb 2019 21:32:10 -0500

Hi Russ,

Here’s the draft RFP and planned announcement.  Both include text regarding IDIQ consideration.

Please let me know if you have questions or comments.

Thanks.

> On Feb 27, 2019, at 4:35 PM, Russ Housley <[email-masked]> wrote:
> 
> Robert and Portia:
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 28 Feb 2019 09:36:06 -0500

Portia:

Please find a correction and some editorial suggestions.

Russ

---

From: Portia Wenze-Danley <[email-masked]>
Date: Thu, 28 Feb 2019 09:42:38 -0500

Thanks.  I will get this out today.

> On Feb 28, 2019, at 9:36 AM, Russ Housley <[email-masked]> wrote:
> 
> Portia:
> 
> <MeetingApp_RFP_02-28-19-rdh.doc><Announce Meeting App Improvements RFP (27Feb2019)-rdh.docx>