Subject: [TOOLS-DEVELOPMENT] Tools Call in May

From: Russ Housley <[email-masked]>
Date: Fri, 22 Feb 2019 14:58:08 -0500

The tools call is scheduled for May 14th.  I just found out that I will be on an airplane.  Does anyone mind if we move the call to May 7th?

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 22 Feb 2019 21:22:47 +0100

WFM

    Henrik

> On 22 Feb 2019, at 20:58, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Portia Wenze-Danley <[email-masked]>
Date: Fri, 22 Feb 2019 16:06:13 -0500

For me as well.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Feb 22, 2019, at 3:22 PM, Henrik Levkowetz <[email-masked]> wrote:
> 
> WFM
> 
>    Henrik
>

---

From: Robert Sparks <[email-masked]>
Date: Fri, 22 Feb 2019 17:39:20 -0600

Wfm

Sent from my iPhone

> On Feb 22, 2019, at 3:06 PM, Portia Wenze-Danley <[email-masked]> wrote:
> 
> For me as well.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 23 Feb 2019 11:51:49 +0000

Works for me

-éric

On 22/02/2019, 15:58, "TOOLS-DEVELOPMENT on behalf of Russ Housley" <[email-masked] on behalf of [email-masked]> wrote:

    Russ