Subject: [TOOLS-DEVELOPMENT] Planning of the SoW for YangCatalog ?

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 17 Jan 2019 17:45:24 +0000

Dear all,

The original plan was to transfer the Yang Catalog to the IETF around January 2019 and start the operation by the IETF tools team at the same time.

Where are we regarding the issue of CFT about the SoW (I know that Robert is working on them) ? This appears to be the last thing to be executed before the transfer as the ‘actual’ transfer of code and data to the AMSL VM is done.

Regards

-éric

---

From: Robert Sparks <[email-masked]>
Date: Thu, 17 Jan 2019 12:02:59 -0600

HI Eric  -

I hope to have something to the list to review today (tomorrow at the 
latest).

RjS

On 1/17/19 11:45 AM, Eric Vyncke (evyncke) wrote:
>
> Dear all,
>
> The original plan was to transfer the Yang Catalog to the IETF around 
> January 2019 and start the operation by the IETF tools team at the 
> same time.
>
> Where are we regarding the issue of CFT about the SoW (I know that 
> Robert is working on them) ? This appears to be the last thing to be 
> executed before the transfer as the ‘actual’ transfer of code and data 
> to the AMSL VM is done.
>
> Regards
>
> -éric
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 17 Jan 2019 18:40:32 +0000

Excellent 😊 Do you need anything more from me ?

From: TOOLS-DEVELOPMENT <[email-masked]> on behalf of Robert Sparks <[email-masked]>
Date: Thursday, 17 January 2019 at 10:03
To: IETF Tools Development <[email-masked]>
Subject: Re: [TOOLS-DEVELOPMENT] Planning of the SoW for YangCatalog ?

HI Eric  -

I hope to have something to the list to review today (tomorrow at the latest).

RjS

Regards

-éric

[email-masked]<mailto:[email-masked]>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 17 Jan 2019 13:21:01 -0600

One thing potentially:

Are the current known yangcatalog bugs all in the github issue tracker? 
Or are some of them still in a private issue tracker?

I think they all have to be in github, some other public place, or 
explicitly listed in this SoW in order for potential contractors to 
reasonably prepare a bid.

RjS

On 1/17/19 12:40 PM, Eric Vyncke (evyncke) wrote:
>
> Excellent 😊Do you need anything more from me ?
>
> *From: *TOOLS-DEVELOPMENT <[email-masked]> on 
> behalf of Robert Sparks <[email-masked]>
> *Date: *Thursday, 17 January 2019 at 10:03
> *To: *IETF Tools Development <[email-masked]>
> *Subject: *Re: [TOOLS-DEVELOPMENT] Planning of the SoW for YangCatalog ?
>
> HI Eric  -
>
>     The original plan was to transfer the Yang Catalog to the IETF
>     around January 2019 and start the operation by the IETF tools team
>     at the same time.
>
>     Robert is working on them) ? This appears to be the last thing to
>     be executed before the transfer as the ‘actual’ transfer of code
>     and data to the AMSL VM is done.
>
>     Regards
>
>     -éric
>
>
>
>     [email-masked]  <mailto:[email-masked]>
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 17 Jan 2019 20:04:37 +0000

The current bugs are all in the github but they are being worked on and other bugs keep getting added to the list. So, while the issue tracker can be mentioned in the SoW to give ‘an idea’ to the potential contractors, this list should not be limitative (i.e. the bugs will be different)

-éric

From: Robert Sparks <[email-masked]>
Date: Thursday, 17 January 2019 at 11:21
To: Eric Vyncke <[email-masked]>, IETF Tools Development <[email-masked]>
Subject: Re: [TOOLS-DEVELOPMENT] Planning of the SoW for YangCatalog ?

One thing potentially:

Are the current known yangcatalog bugs all in the github issue tracker? Or are some of them still in a private issue tracker?

I think they all have to be in github, some other public place, or explicitly listed in this SoW in order for potential contractors to reasonably prepare a bid.

RjS

From: TOOLS-DEVELOPMENT <[email-masked]><mailto:[email-masked]> on behalf of Robert Sparks <[email-masked]><mailto:[email-masked]>
Date: Thursday, 17 January 2019 at 10:03
To: IETF Tools Development <[email-masked]><mailto:[email-masked]>
Subject: Re: [TOOLS-DEVELOPMENT] Planning of the SoW for YangCatalog ?

HI Eric  -

RjS

Regards

-éric