Subject: [TOOLS-DEVELOPMENT] Upcoming RFPs

From: Russ Housley <[email-masked]>
Date: Tue, 8 Jan 2019 14:37:37 -0500

On the call today, we talked about a few upcoming RFPs.  It has been our practice in the past to ask on the list whether anyone was interested in bidding on a particular effort.  If no one on this list intends to bid, then we can discuss the SOW here, but is someone on this list is thinking about bidding, then we set up a separate place to discuss that SOW.

Today we talked about three upcoming RFPs:
	1) Security review of the PFC Production Center tools;
	2) Errata rendering; and
	3) YANGcatalog.org maintenance.

Please let me know if you might be interested in bidding on any of these.

Russ

---

From: Julian Reschke <[email-masked]>
Date: Tue, 8 Jan 2019 21:08:22 +0100

On 2019-01-08 20:37, Russ Housley wrote:
> ...

FWIW, I do not intend to bid, but I would be excited if any improvements 
related to Errata handling did not focus on "rendering" (yes, that's 
important as well), but to improve programmatic access over HTTP.

Best regards, Julian

---

From: Russ Housley <[email-masked]>
Date: Thu, 10 Jan 2019 13:42:11 -0500

In addition to the projects that were discussed on the call on Tuesday, there are a few others that will will be discussing soon:
	4)  Datatracker meeting application improvement;
	5)  IRSG agenda support; and
	6)  IANA expert review tracking.
Please let me know if you might be interested in bidding on any of these six projects by Monday.

Russ

> On Jan 8, 2019, at 2:37 PM, Russ Housley <[email-masked]> wrote:
>