Subject: [TOOLS-DEVELOPMENT] Transfer of the yangcatalog.org domain to the IETF

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 19 Jan 2019 18:58:23 +0000

Quick question (assuming that contractor can start end of January): to whom should I send the transfer code for yangcatalog.org ?

-éric

---

From: Russ Housley <[email-masked]>
Date: Sat, 19 Jan 2019 15:22:22 -0500

I believe that Glen Barney is the right person, regardless of when the contractor can start.

Russ

> On Jan 19, 2019, at 1:58 PM, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> Quick question (assuming that contractor can start end of January): to whom should I send the transfer code for yangcatalog.org <http://yangcatalog.org/> ?
>  
> -éric

---

From: Glen <[email-masked]>
Date: Tue, 22 Jan 2019 11:52:28 -0800

That is correct.

I'll contact you separately in just a moment.

Glen

On Sat, Jan 19, 2019 at 12:22 PM Russ Housley <[email-masked]> wrote:

> Quick question (assuming that contractor can start end of January): to
> whom should I send the transfer code for yangcatalog.org ?
>
> -éric
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>