Subject: [TOOLS-DEVELOPMENT] Tools calls in 2019

From: Russ Housley <[email-masked]>
Date: Mon, 10 Dec 2018 18:02:00 -0500

For the most part, I have scheduled the Tools Calls for 2019 on the second Tuesday of each month at 1:00pm Eastern.  I needed to move the one in March to avoid a conflict with the ICANN meeting.  Also, there will be no call in August.  Here is the current schedule:

January 8
February 12
March 5
April 9
May 14
June 11
July 9
September 10
October 8
November 12
December 10

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 12 Dec 2018 00:34:53 +0100

Hi Russ,

All of these look fine to me.

Best,

	Henrik

On 2018-12-11 00:02, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>