Subject: Re: [TOOLS-DEVELOPMENT] Two topics for next week's tools call (both probably need IESG input)

From: Alexa Morris <[email-masked]>
Date: Sun, 2 Dec 2018 21:09:16 -0800

Hi Tero,

In fact, we were using Google forms until the most recent meeting (when we moved to Survey Monkey, which proved to be an imperfect solution). As I understand it, the primary objection to Google forms is that not everyone can access Google; therefore there is a portion of the new attendee population who cannot fill out a Google form to request a mentor. 

Alexa

> On Nov 30, 2018, at 3:12 PM, Tero Kivinen <[email-masked]> wrote:
> 
> Robert Sparks writes:
>> The mentoring team has asked for a new standalone set of tools to 
>> facilitate their work. This is not something that would be part of the 
>> datatracker, at least not initially. See 
>> <https://trac.tools.ietf.org/tools/ietfdb/ticket/2622>. I think the 
>> tools team needs direction from the IESG on whether to take this on, and 
>> how to prioritize it against other outstanding requests.
> 
> If this is not part of the datatracker, and this seems to be simple
> form that asks information, why not use something like google forms:
> 
> https://docs.google.com/forms/d/e/1FAIpQLSeDWY0yPy23T8a5NKGwO7dmGU5hdOTtupQ2LmBW5usfahfjJg/viewform?usp=sf_link
> 
> (with short url and most likely adding more description text to the
> questions, and this includes only guides participants not the guides
> resource persons).
> -- 
> [email-masked]
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Tero Kivinen <[email-masked]>
Date: Mon, 3 Dec 2018 14:00:59 +0200

Alexa Morris writes:
> In fact, we were using Google forms until the most recent meeting
> (when we moved to Survey Monkey, which proved to be an imperfect
> solution). As I understand it, the primary objection to Google forms
> is that not everyone can access Google; therefore there is a portion
> of the new attendee population who cannot fill out a Google form to
> request a mentor.  

What is the problem with with the google form, i.e., why they cannot
fill them in? Before we know why they cannot use that solution, there
is no point of trying to reimplement it. There was nothing in the
ticket explaining anything about that.
-- 
[email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Dec 2018 08:42:36 -0800

Well, for example, anyone accessing the Internet from China will not be able to get to Google, or a Google form. This means that we are putting up a barrier for these individuals and making it hard for them to participate in the program, when of course we want it to be easy.

This is my understanding of the issue, but I would prefer if we had someone from the program (i.e. Wes Hardaker) join the call to explain the issue, as perhaps there are additional reasons that they want to move away from Google forms (e.g. a desire for features that Google doesn't support). 

Alexa

> On Dec 3, 2018, at 4:00 AM, Tero Kivinen <[email-masked]> wrote:
> 
> Alexa Morris writes: