Subject: [TOOLS-DEVELOPMENT] Near term tools call schedule?

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Nov 2018 10:51:26 -0600

My calendar is showing a tools call next week (20 Nov) and one 2 weeks 
after that (4 Dec).

Are both of them real?

RjS

---

From: Portia Wenze-Danley <[email-masked]>
Date: Tue, 13 Nov 2018 12:07:32 -0500

Hello Robert,

I have the December 4 date but not the November 20.  Liz (and Alexa) are off the next couple of days and will confirm as soon as possible.

Thanks.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Nov 13, 2018, at 11:51 AM, Robert Sparks <[email-masked]> wrote:
> 
> My calendar is showing a tools call next week (20 Nov) and one 2 weeks after that (4 Dec).
> 
> Are both of them real?
> 
> RjS
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Alexa Morris <[email-masked]>
Date: Wed, 14 Nov 2018 08:39:24 +0700

I see both dates in my calendar as well. I think it’s up to the Tools Team to determine if both calls are needed. Russ?

Alexa

> On Nov 14, 2018, at 12:07 AM, Portia Wenze-Danley <[email-masked]> wrote:
> 
> Hello Robert,
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> 
> 
>> On Nov 13, 2018, at 11:51 AM, Robert Sparks <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Russ Housley <[email-masked]>
Date: Tue, 13 Nov 2018 22:09:10 -0500

Yes, we ill have calls on Nov 20 and Dec 4.

Russ

> On Nov 13, 2018, at 8:39 PM, Alexa Morris <[email-masked]> wrote:
> 
>> On Nov 14, 2018, at 12:07 AM, Portia Wenze-Danley <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hello Robert,
>> 
>>> https://www.ietf.org/mailman/listinfo/tools-development <https://www.ietf.org/mailman/listinfo/tools-development>
>>