Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 11 September 2018 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Tue, 4 Sep 2018 17:02:42 -0400

Tools Call Agenda -- 11 September 2018 at 1:00 Eastern

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac
Meeting number (access code): 640 103 570
Meeting password: tools

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Meeting number (access code): 640 103 570
Meeting password: tools

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
   - GDPR Compliance -- Robert and Henrik
   - Management of "extra" IETF meeting sessions -- Robert

2. Community & Other Projects
   - Discontinue MonArch email archives -- Robert and Ryan

3. RFC Services Projects
   - RFC Format Contracts -- Heather and Robert
     -- IDnits
     -- Publication Formatter
     -- Text Submission
     -- RFClint
     -- SVGcheck
     -- XMLdiff

4. Server Infrastructure
   - IESG discussions of DMARC -- Henrik and Alexey
     -- Deployed for all mail lists
     -- Is there any status on ARC?

5. Parking Lot
   - Prepare the RFC Production Center code for publication

6. AOB

---

From: Robert Sparks <[email-masked]>
Date: Thu, 6 Sep 2018 13:58:33 -0500

Notes for next week's call

>       -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
This, and the PLAN page it links to have been updated.
>     - GDPR Compliance -- Robert and Henrik
Coding should be complete in the next few days. There is an operational 
step that follows that we should discuss briefly on the call.
>     - Management of "extra" IETF meeting sessions -- Robert
We are planning a project to improve the meeting scheduling application 
overall - this will be one item in that project.
>     - Discontinue MonArch email archives -- Robert and Ryan
We are getting more community awareness of the static pages, leading to 
more community testing and a few bug reports. I think the next step is 
to get some more folks to look and comment. Once we have a period where 
there are no major functional bugs outstanding, we should propose a date 
to the community for discontinuing Mhonarch. As a thumbnail proposal, I 
suggest that date be a couple of weeks after the Bangkok IETF.
>     - RFC Format Contracts -- Heather and Robert
See <https://trac.tools.ietf.org/tools/ietfdb/wiki/FormatToolsPlan>.
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development