Subject: [TOOLS-DEVELOPMENT] Recordings

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 15 Aug 2018 12:34:40 -0400

Hello,

I was looking for a recording of the PLUS BoF and as it turns out, it's
more difficult than it may need to be.  Would it be possible to add links
to the recordings for previous sessions in the datatracker?  Now that I
have the IETF#, I'll be able to find it, but for others not as familiar, I
think it would be a nice improvement.

https://datatracker.ietf.org/wg/plus/meetings/

Thank you!
-- 

Best regards,
Kathleen

---

From: Robert Sparks <[email-masked]>
Date: Wed, 15 Aug 2018 12:32:24 -0500

Hi Kathleen -

We've had that on queue for awhile. Hopefully as the format work winds 
down, we'll be able to give it cycles.

See <https://trac.tools.ietf.org/tools/ietfdb/ticket/2105>

RjS

On 8/15/18 11:34 AM, Kathleen Moriarty wrote:
> Hello,
>
> I was looking for a recording of the PLUS BoF and as it turns out, 
> it's more difficult than it may need to be.  Would it be possible to 
> add links to the recordings for previous sessions in the datatracker?  
> Now that I have the IETF#, I'll be able to find it, but for others not 
> as familiar, I think it would be a nice improvement.
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 15 Aug 2018 13:39:04 -0400

Hi Robert,

Cool, thanks!  As it turns out, I can't reach that particular recording
anyway so I am looking at the materials.

Take care,
Kathleen

On Wed, Aug 15, 2018 at 1:32 PM, Robert Sparks <[email-masked]> wrote:

> <https://trac.tools.ietf.org/tools/ietfdb/ticket/2105>
>
> RjS
>
> TOOLS-DEVELOPMENT mailing [email-masked]://www.ietf.org/mailman/listinfo/tools-development
>
>
>

-- 

Best regards,
Kathleen