Subject: [TOOLS-DEVELOPMENT] Small feature request from IESG: notify secretariat when an IESG ballot is issued

From: Alexey Melnikov <[email-masked]>
Date: Fri, 18 May 2018 14:29:11 +0100

Dear Tools Team,

IESG would like to experiment with IETF Secretariat performing management of IESG agendas. IESG agreed that Secretariat would assign documents to IESG agendas based on document "ballot issuance". In order to make this simpler for Secretariat, Secretariat asked for an email with distinguishable subject prefix is sent directly to Secretariat. My understanding is that currently any issued ballot generates an email to [email-masked], but Secretariat commented that there are lots of emails sent to [email-masked], so Secretariat would like to see easily distinguishable messages addressed to them.

Thank you,
Alexey

---

From: Alexa Morris <[email-masked]>
Date: Fri, 18 May 2018 08:17:12 -0700

Hi,

> On May 18, 2018, at 6:29 AM, Alexey Melnikov <[email-masked]> wrote:
> 
> Dear Tools Team,
> 

Specifically, the email should be directed to [email-masked], so that it generates a ticket.

Thanks,
Alexa
> 
> Thank you,
> Alexey
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Robert Sparks <[email-masked]>
Date: Fri, 18 May 2018 13:50:30 -0500

After a quick chat with Cindy, the easiest thing to do seems acceptable, 
and that's to add [email-masked] to the CC of the message that 
goes to the iesg.

(And that's a mailtrigger change - data, not code - so it's really easy.)

RjS

---

From: Robert Sparks <[email-masked]>
Date: Fri, 18 May 2018 13:56:36 -0500

And that's done.

On 5/18/18 1:50 PM, Robert Sparks wrote:
> After a quick chat with Cindy, the easiest thing to do seems 
> acceptable, and that's to add [email-masked] to the CC of the 
> message that goes to the iesg.
>
>>> IESG would like to experiment with IETF Secretariat performing 
>>> management of IESG agendas. IESG agreed that Secretariat would 
>>> assign documents to IESG agendas based on document "ballot 
>>> issuance". In order to make this simpler for Secretariat, 
>>> Secretariat asked for an email with distinguishable subject prefix 
>>> is sent directly to Secretariat. My understanding is that currently 
>>> any issued ballot generates an email to [email-masked], but 
>>> Secretariat commented that there are lots of emails sent to 
>>> [email-masked], so Secretariat would like to see easily 
>>> distinguishable messages addressed to them.
>> Specifically, the email should be directed to 
>> [email-masked], so that it generates a ticket.
>>
>> Thanks,
>> Alexa
>>> Thank you,
>>> Alexey
>>>