Subject: [TOOLS-DEVELOPMENT] DMARC Status?

From: Russ Housley <[email-masked]>
Date: Mon, 23 Apr 2018 14:48:09 -0400

Alexey:

On the Tools Call on April 10th, you said that you needed a week to investigate whether the current tooling is working well for all of the test mail lists.  I have not heard the result of your investigation.  We said that we would deploy to all mail lists if your investigation turned up no problems.  Please advise.

Russ

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 25 Apr 2018 10:56:01 +0100

Hi Russ,

On Mon, Apr 23, 2018, at 7:48 PM, Russ Housley wrote:
> Alexey:
> 
> On the Tools Call on April 10th, you said that you needed a week to 
> investigate whether the current tooling is working well for all of the 
> test mail lists.  I have not heard the result of your investigation.  We 
> said that we would deploy to all mail lists if your investigation turned 
> up no problems.  Please advise.

Henrik said that he fixed duplicates, which is good.

I am chasing a few possible issues and will report back once done. I intend to wrap up within a week. Please ping me again if I don't.

Best Regards,
Alexey

---

From: Russ Housley <[email-masked]>
Date: Wed, 25 Apr 2018 17:56:45 -0400

> I am chasing a few possible issues and will report back once done. I intend to wrap up within a week. Please ping me again if I don't.

On April 10th, you said that a week was needed to wrap up the investigation, and at that time Alissa pointed out that we were doing this as a stop-gap measure while waiting for the ARC software to be released.

Please get this done was promptly as possible.

Russ