Subject: Re: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 6 March 2018 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Mon, 5 Mar 2018 16:56:42 -0500

At the last minute, neither Robert nor myself will be able to make this call.

Can I have a volunteer to lead the call?

Liz will take notes and send them to the list.

Russ

> On Feb 27, 2018, at 3:30 PM, Russ Housley <[email-masked]> wrote:
> 
> Tools Call Agenda -- 6 March 2018 at 1:00 Eastern
> 
> 
> JOIN WEBEX MEETING
> https://ietf.webex.com/ietf/j.php?MTID=m440dd848726339c03e605b9956e38bac
> Meeting number (access code): 640 103 570
> Meeting password: tools
> 
> JOIN BY PHONE
> 1-877-668-4493 Call-in toll free number (US/Canada) 
> 1-650-479-3208 Call-in toll number (US/Canada)
> Meeting number (access code): 640 103 570
> Meeting password: tools
> 
> 
> 1. Datatracker Projects
>   - Expected Datatracker Releases -- Robert and Henrik
>     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
>   - Migrate to Django 1.11 -- Done
> 
> 2. Community & Other Projects
>   - Discontinue MonArch email archives -- Robert
>     -- Community clearly still likes MonArch speed
> 
> 3. RFC Services Projects
>   - RFC Format Contracts -- Heather and Robert
>     -- IDnits
>     -- Publication Formatter
>     -- Text Submission
>     -- RFClint
>     -- SVGcheck
>     -- XMLdiff
> 
> 4. Server Infrastructure
>   - IESG discussions of DMARC -- Henrik and Alexey
>     -- Deployed for volunteer WGs.  Are they happy?
>     -- Mail list system is too fragile.  What can be done?
> 
> 5. Parking Lot
>   - Prepare the RFC Production Center code for publication
> 
> 6. AOB
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 6 Mar 2018 06:03:01 +0100

Hi Russ,

> Can I have a volunteer to lead the call?

Sure, I'll take it.

	Henrik

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 6 Mar 2018 14:12:22 +0100

Notes inline:

>      -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan

The merge plan has been updated.

>    - Migrate to Django 1.11 -- Done

Now working on sanitization of uploaded html documents, expected release
this week.

>      -- Community clearly still likes MonArch speed

Ryan has started work on static pages.

>    - RFC Format Contracts -- Heather and Robert

Early drops of RFClint, SVGcheck and XMLdiff are available, work is now
focused on packaging.  The first drop of the text publication formatter is
expected later this month.

>      -- Deployed for volunteer WGs.  Are they happy?

Deployment with a workable choice of address encoding took place on 28 March.
No feedback yet?