Subject: [TOOLS-DEVELOPMENT] Testing DMARC workaround: rewriting p=reject addresses to forwarding addresses

From: Alexey Melnikov <[email-masked]>
Date: Wed, 14 Feb 2018 13:42:10 +0000

Hi,
We are finally ready to test this on a few mailing lists. Below is a strawman for things to look for:

1) Are rewritten messages being trapped by antispam/quarantine systems?
2) Are any Mail User Agents have troubles with such messages?
3) Do administrators of relevant mailing lists receive notifications about mapped addresses (@dmarc.ietf.org) needing post permission to their mailing lists?
4) Mailing list administrators for mailing list under test should watch out for bounces.

Anything else people can think of?

Best Regards,
Alexey

---

From: Russ Housley <[email-masked]>
Date: Wed, 14 Feb 2018 11:55:55 -0500

Alexey:

I think you want to separate 2) into two different questions:

2a) Are any Mail User Agents have trouble displaying such messages?

2b) Are any Mail User Agents have trouble replying to such messages?

Russ

> On Feb 14, 2018, at 8:42 AM, Alexey Melnikov <[email-masked]> wrote:
> 
> Hi,