Subject: [TOOLS-DEVELOPMENT] Proposed 2018 calendar

From: Russ Housley <[email-masked]>
Date: Wed, 3 Jan 2018 15:30:56 -0500

The attached PDF contains a _proposed_ list of dates for the tools calls in 2018.  As we did in 2017, there is no call scheduled for August. Please take a look.  If there are any concerns with the proposed dates please let me know ASAP.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Wed, 3 Jan 2018 15:33:19 -0600

> The attached PDF contains a _proposed_ list of dates for the tools calls in 2018.  As we did in 2017, there is no call scheduled for August. Please take a look.  If there are any concerns with the…
These proposed dates work for me.
>
> Russ
>
>
>
>
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 3 Jan 2018 22:39:35 +0100

> These proposed dates work for me.

And for me.

	Henrik