Subject: [TOOLS-DEVELOPMENT] Preview release of Text Submission Converter, id2xml

From: Megan Ferguson <[email-masked]>
Date: Tue, 10 Oct 2017 15:40:11 -0700

Hi Henrik,

Input file: General
Version: 1.3.0
Issue(s): https in boilerplate text
Level: minor

FYI - It looks as though https in the boilerplate (copyright/Status of This Memo) is not accepted. 

For example:

Error: Unexpected text: expected 'Drafts is at
   http://datatracker.ietf.org/drafts/current/.', found 'Drafts is at https://datatracker.ietf.org/drafts/current/. 

Error: Unexpected text: expected '(http://trustee.ietf.org/license-info)
   in effect on the date of publication of this document. Please review these documents carefully, as they describe your
   rights and restrictions with respect to this document.', found '(https://trustee.ietf.org/license-info) in effect on
   the date of'

Thank you.

Megan

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 11 Oct 2017 23:40:44 +0200

Hi Megan,

>    rights and restrictions with respect to this document.', found '(https://trustee.ietf.org/license-info) in effect on

Right.  I get the same here.  Will fix and make a new release.

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 30 Oct 2017 14:13:39 +0100

Hi Megan,

> FYI - It looks as though https in the boilerplate (copyright/Status of This Memo) is not accepted. 

Ok.  I've just released 1.3.1 which should handle this correctly.  Sorry
for the delay, there's been a lot of meeting-related tweaks and issues to
handle the last few weeks.

Best regards,

	Henrik

---

From: Megan Ferguson <[email-masked]>
Date: Mon, 30 Oct 2017 13:00:30 -0700

Thanks, Henrik!

I’ll pass info about this update along to our team.

Megan