Subject: [TOOLS-DEVELOPMENT] Tools Call in October

From: Russ Housley <[email-masked]>
Date: Fri, 15 Sep 2017 14:02:25 -0400

On the call last Tuesday, we decided that October 3rd was a better date for the tools call than October 10th.  It turns out that Robert will probably not be able to make it on October 3rd.  Can we move the call to 1:00pm Eastern on October 2nd or October 4th?  Please speak up if you have a preference.

Russ

---

From: Alexa Morris <[email-masked]>
Date: Fri, 15 Sep 2017 11:07:49 -0700

Either works for me.

> On Sep 15, 2017, at 11:02 AM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 15 Sep 2017 20:06:19 +0200

No preference.  Both times work for me.

	Henrik

On 2017-09-15 20:02, Russ Housley wrote:
> On the call last Tuesday, we decided that October 3rd was a better
> date for the tools call than October 10th.  It turns out that Robert
> will probably not be able to make it on October 3rd.  Can we move the
> call to 1:00pm Eastern on October 2nd or October 4th?  Please speak
> up if you have a preference.

---

From: Ben Campbell <[email-masked]>
Date: Fri, 15 Sep 2017 14:05:26 -0500

As of right now, either works for me.

Ben.

> On Sep 15, 2017, at 1:02 PM, Russ Housley <[email-masked]> wrote:
>

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Fri, 15 Sep 2017 12:15:51 -0700

> On the call last Tuesday, we decided that October 3rd was a better date for the tools call than October 10th.  It turns out that Robert will probably not be able to make it on October 3rd.  Can we…

I could (probably; depends on ferry + flight schedule) do the 2nd, can't
do the 4th.

-Heather

---

From: Russ Housley <[email-masked]>
Date: Sun, 17 Sep 2017 12:34:07 -0400

Okay, we will hold the call on October 4th.  WebEx information is below:

Tools Call for 4 October 2017 at 1:00 Eastern

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=mca5a3c97d1832ed3c5cf66f6b3458bf6
Meeting number (access code): 643 945 547
Meeting password: GTcKUmPm

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Meeting number (access code): 643 945 547
Meeting password: GTcKUmPm

Russ

> On Sep 15, 2017, at 2:02 PM, Russ Housley <[email-masked]> wrote:
>