Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 4 October 2017 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Tue, 26 Sep 2017 11:23:50 -0400

Tools Call Agenda -- 4 October 2017 at 1:00 Eastern

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=mca5a3c97d1832ed3c5cf66f6b3458bf6
Meeting number (access code): 643 945 547
Meeting password: GTcKUmPm

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Meeting number (access code): 643 945 547
Meeting password: GTcKUmPm

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
   - Volunteer Enhancements
     -- Submit an I-D directly from GitHub -- Robert
     -- Improve NomCom feedback tools -- Robert
   - Migrate to Django 1.11 -- Henrik

2. Community & Other Projects
   - Discontinue MonArch email archives -- Robert
   - IETF Website Makeover -- Greg and Russ

3. RFC Services Projects
   - RFC Format Contracts -- Heather and Robert
     -- IDnits
     -- Publication Formatter
     -- RFClint
     -- SVGcheck
     -- Text Submission
     -- XMLdiff

4. Server Infrastructure
   - IESG discussions of DMARC -- Robert and Alexey
     -- Mailman upgrade
     -- Impact on Internet-Draft-specific mail aliases

5. Parking Lot
   - Prepare the RFC Production Center code for publication

6. AOB

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 26 Sep 2017 22:43:17 +0200

Some notes inline:

>      -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan

Updated as of September 26th.  Another update likely before October 4th.

>      -- Submit an I-D directly from GitHub -- Robert

Released on Sep. 17 as part of 6.62.0

>    - Migrate to Django 1.11 -- Henrik

Most likely in December.

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 28 Sep 2017 12:57:11 -0500

More inline -

> Updated as of September 26th.  Another update likely before October 4th.
I don't expect major changes before the 4th.
> Released on Sep. 17 as part of 6.62.0
Martin has been testing this, and is asking for people to use it with 
their projects and provide feedback.
See 
<https://mailarchive.ietf.org/arch/msg/tools-discuss/NqAjZYdJG6Ns8ccvT8soaZZHeM0>
>>       -- Improve NomCom feedback tools -- Robert
Still in progress, but it's all small things at the moment.
>>     - Discontinue MonArch email archives -- Robert
No significant changes since the last call.