Subject: [TOOLS-DEVELOPMENT] Reminder - Meeting on Thursday 18:10 in Roma

From: Liz Flynn <[email-masked]>
Date: Tue, 18 Jul 2017 13:15:28 +0200

Hi all,

Quick reminder of the Tools meeting on Thursday 20 July in the Roma room (IAOC office) at 18:10. 

If anyone not in Prague wants to call in, please let me know so I can get it set up. 

Liz Flynn
Executive Administrator / IETF
[email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 19 Jul 2017 15:31:23 +0200

Hi Liz,

Is there an agenda for the meeting? I have a conflict, but I can't tell whether I really need to attend at least a part of the meeting.

> On 18 Jul 2017, at 13:15, Liz Flynn <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Wed, 19 Jul 2017 15:18:48 +0200

Alexey -

This is a face-to-face meeting to talk about the priorities we have on 
the various things in flight and to make sure we aren't missing 
something that we need to focus on.

RjS

On 7/19/17 3:31 PM, Alexey Melnikov wrote:
> Hi Liz,
>
> Is there an agenda for the meeting? I have a conflict, but I can't 
> tell whether I really need to attend at least a part of the meeting.
>
> On 18 Jul 2017, at 13:15, Liz Flynn <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi all,
>>
>> [email-masked] <mailto:[email-masked]>
>>
>>
>>
>>
>> [email-masked] <mailto:[email-masked]>