Subject: [TOOLS-DEVELOPMENT] Fwd: Re: FYI: rfcdoc and rfcexample

From: Lou Berger <[email-masked]>
Date: Mon, 31 Jul 2017 08:45:13 -0400

I believe I mentioned this tool before, but looks like the docs have
been updated:

> https://raw.githubusercontent.com/philshafer/rfcdoc/master/README.org

BTW the author is Phil Shafer <[email-masked]> (cc'ed above) he is
alos the one who has the ascii to svg tool in the works.

Lou

-------- Forwarded Message --------
Subject: 	Re: FYI: rfcdoc and rfcexample
Resent-Date: 	Sat, 29 Jul 2017 23:41:29 -0700 (PDT)
Resent-From: 	[email-masked]
Resent-To: 	[email-masked], [email-masked], [email-masked]
Date: 	Sun, 30 Jul 2017 08:41:25 +0200
From: 	Benoit Claise <[email-masked]>
To: 	Phil Shafer <[email-masked]>
CC: 	[email-masked] <[email-masked]>,
[email-masked] <[email-masked]>,
[email-masked], Eric Rescorla <[email-masked]>

Including the netmod and netconf chairs in connection with the
draft-claise-semver-01
<https://datatracker.ietf.org/doc/draft-claise-semver/> experiment, and
draft authors.

Regards, Benoit
> Benoit,
>   I'd appreciate any review comments.
>
> Thanks,
>  Phil
>
>
> ------- Forwarded Message
>
> From:     Phil Shafer <[email-masked]>
> To:       Netmod Design Team <[email-masked]>
> Subject:  rfcdoc and rfcexample
> Date:     Sat, 29 Jul 2017 15:35:57 -0400
>
> Gents,
>  I've finally written up the tool set.  If you could please
> review it and let me know what you think and what else is
> needed:
>
> https://raw.githubusercontent.com/philshafer/rfcdoc/master/README.org
>
> Thanks,
>  Phil
>
>
> ------- End of Forwarded Message
>

---

From: Phil Shafer <[email-masked]>
Date: Mon, 31 Jul 2017 15:20:05 -0400

>alos the one who has the ascii to svg tool in the works.

The above file is done in the "oxtradoc" style, so you might want
to see the formatted output as well:

http://philshafer.github.io/rfcdoc/rfcdoc.html
http://philshafer.github.io/rfcdoc/rfcdoc.txt

The xml is:

http://philshafer.github.io/rfcdoc/rfcdoc.xml

Note that since this isn't an RFC, it doesn't have section
numbers in the HTML view.

Thanks,
 Phil