Subject: [TOOLS-DEVELOPMENT] In-person Prague meeting Thursday 16:10

From: Liz Flynn <[email-masked]>
Date: Sat, 15 Jul 2017 09:52:45 +0200

Hi all,

The in-person Tools team meeting will be July 20, THURSDAY, 1810-1910. 

Location is TBD but I want to make sure to get this on your calendars now. I will send an update when the location is confirmed.

Thanks,

Liz Flynn
Executive Administrator / IETF
[email-masked]

---

From: Liz Flynn <[email-masked]>
Date: Sat, 15 Jul 2017 10:03:32 +0200

Apologies everyone, for my jetlagged brain! The meeting is at 18:10, or 6:10 pm. I’ve added it to the Tools calendar. 

Liz Flynn

> On Jul 15, 2017, at 9:52 AM, Liz Flynn <[email-masked]> wrote:
> 
> Hi all,
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development