Subject: [TOOLS-DEVELOPMENT] May 16 --> May 9

From: Russ Housley <[email-masked]>
Date: Wed, 1 Mar 2017 16:35:47 -0500

We currently have a tools call scheduled for May 16th.  It looks like the IAB and IESG will be holding their retreats that week.  I suggest we move the call to May 9th.  Any concerns with that plan?

Russ

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Wed, 1 Mar 2017 13:42:56 -0800

> We currently have a tools call scheduled for May 16th.  It looks like the IAB and IESG will be holding their retreats that week.  I suggest we move the call to May 9th.  Any concerns with that plan?

wfm

-heather

---

From: Robert Sparks <[email-masked]>
Date: Wed, 1 Mar 2017 15:43:29 -0600

wfm.

(btw, I looked at my calendar just now the subscription to the tools 
calendar returned May 9th already.)

On 3/1/17 3:35 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 1 Mar 2017 22:46:50 +0100

On 2017-03-01 22:35, Russ Housley wrote:
> We currently have a tools call scheduled for May 16th.  It looks like
> the IAB and IESG will be holding their retreats that week.  I suggest
> we move the call to May 9th.  Any concerns with that plan?

WFM.  FWIW, my calendar already shows the call on May 9th -- did you
already update the ical feed, or do I need to scrap that subscription
and input a new URL?  I'm currently pulling from:

  https://www.ietf.org/calendars/iaoc/tools.ics

Best regards,

	Henrik

---

From: Ben Campbell <[email-masked]>
Date: Wed, 1 Mar 2017 16:08:33 -0600

WFM

> On Mar 1, 2017, at 3:35 PM, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 1 Mar 2017 17:11:26 -0500

> On Mar 1, 2017, at 4:46 PM, Henrik Levkowetz <[email-masked]> wrote:
> 
> 
> 
>  https://www.ietf.org/calendars/iaoc/tools.ics <https://www.ietf.org/calendars/iaoc/tools.ics>

I was looking at a PDF table that was distributed to the IAOC committee chairs last December.

Ray is a mind reader ….

Russ