Subject: [TOOLS-DEVELOPMENT] Bug report/datatracker html drafts

From: Jari Arkko <[email-masked]>
Date: Tue, 28 Mar 2017 08:10:20 -0500

For some  reason, with some browsers the html version of drafts in the tracker leads to ugly linewrapping. For me happens in iPad safari, but not in macosx. Randy saw this initially. Several drafts I tried all had this issue. E.g., this:

https://datatracker.ietf.org/doc/html/draft-daigle-iasa-retrospective

Jari

Lähetetty iPadista

---

From: Jari Arkko <[email-masked]>
Date: Tue, 28 Mar 2017 08:12:42 -0500

Example:

Lähetetty iPadista

> Jari Arkko <[email-masked]> kirjoitti 28.3.2017 kello 8.10:
> 
> https://datatracker.ietf.org/doc/html/draft-daigle-iasa-retrospectivep
> 
> Jari
> 
> Lähetetty iPadista

---

From: Bob Hinden <[email-masked]>
Date: Tue, 28 Mar 2017 08:13:00 -0500

Jari,

> On Mar 28, 2017, at 8:10 AM, Jari Arkko <[email-masked]> wrote:
> 

Even in Safari, odd things happen when you change the width of the window.

Bob

> 
> Jari
> 
> Lähetetty iPadista
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Randy Bush <[email-masked]>
Date: Tue, 28 Mar 2017 08:19:09 -0500

> Even in Safari, odd things happen when you change the width of the window.

what is RWIN?

---

From: Bob Hinden <[email-masked]>
Date: Tue, 28 Mar 2017 08:31:09 -0500

> On Mar 28, 2017, at 8:19 AM, Randy Bush <[email-masked]> wrote:
> 

Safari on MacOS.

Bob

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 28 Mar 2017 17:53:17 +0200

Ok, Noted.  I will be re-working the html version in the datatracker to
be even closer to that on tools in the next iteration, using the same
styling as far as possible.

Best regards,

	Henrik

---

From: Jari Arkko <[email-masked]>
Date: Tue, 28 Mar 2017 11:11:52 -0500

Thanks!