Subject: [TOOLS-DEVELOPMENT] Website Revamp Program Manager

From: Russ Housley <[email-masked]>
Date: Fri, 24 Feb 2017 12:57:24 -0500

Joe Hildebrand has asked to be replaced as Website Revamp Program Manager.  He does not have time for this role with his new job.

I had a conversation with Joe, and he thinks that the project has advanced to the point that no applications layer expertise is needed.  Only program management skills are needed to drive this to completion.  So, I am going to take on the role of Website Revamp Program Manager myself.  My expectation is that this project will be completed in the next few weeks.

Russ

---

From: Joe Hildebrand <[email-masked]>
Date: Sat, 25 Feb 2017 10:51:22 -0700

Thanks, Russ, for volunteering to finish this off.

> On Feb 24, 2017, at 10:57 AM, Russ Housley <[email-masked]> wrote:
> 
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

— 
Joe Hildebrand