Subject: [TOOLS-DEVELOPMENT] Citing messages in a working group archive

From: Dave Crocker <[email-masked]>
Date: Tue, 31 Jan 2017 09:07:18 -0800

(No doubt, this is the wrong list to send this query to, but I just 
spent quite a few minutes looking for some indication, at the IETF site, 
of a better one and couldn't find it...)

G'day.

The archive search facility at:

     https://mailarchive.ietf.org/arch/search/?q=

Is quite nice.

However it does not let me extract a URL that points to a specific 
message.

It is quite common to need to include such a URL, when discussing 
working group history.

So, what am I missing?

Thanks.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ryan Cross <[email-masked]>
Date: Tue, 31 Jan 2017 09:40:37 -0800

Hi Dave,

I believe this is the appropriate list for this post.

You can obtain the specific message URL by double-clicking on the message row in the search result list to get to the message detail page.  The URL can then be copied from the browser address bar.  It used to be available from the message preview pane but that was removed with recent UI changes.  We could look at perhaps restoring this functionality.

Thanks,
Ryan

> On Jan 31, 2017, at 9:07 AM, Dave Crocker <[email-masked]> wrote:
> 
> (No doubt, this is the wrong list to send this query to, but I just spent quite a few minutes looking for some indication, at the IETF site, of a better one and couldn't find it...)
> 
> 
> G'day.
> 
> 
> However it does not let me extract a URL that points to a specific message.
> 
> It is quite common to need to include such a URL, when discussing working group history.
> 
> So, what am I missing?
> 
> 
> Thanks.
> 
> 
> d/
> -- 
> 
>  Dave Crocker
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Dave Crocker <[email-masked]>
Date: Tue, 31 Jan 2017 09:58:35 -0800

On 1/31/2017 9:40 AM, Ryan Cross wrote:
> You can obtain the specific message URL by double-clicking on the
> message row in the search result list to get to the message detail
> page.  The URL can then be copied from the browser address bar.  It
> used to be available from the message preview pane but that was
> removed with recent UI changes.  We could look at perhaps restoring
> this functionality.

Ryan,

Oh.  Wow.  That works!

I'm fine with that being the mechanism.  The only obvious issue is with
a random user being able to know about that.

The basic feature is to 'open' a message in a new browser tab.  Open 
Message in New Tab is a feature in Thunderbird, so the model is 
established.  The only question, then, is how to indicate it...

d/
-- 

   Dave Crocker

-- 

   Dave Crocker