Subject: [TOOLS-DEVELOPMENT] December Tools Call

From: Russ Housley <[email-masked]>
Date: Tue, 8 Nov 2016 15:24:12 -0500

The December Tools Call is currently scheduled for December 6th.  I will be attending a conference on the 5th and 6th, so I would lilt to reschedule the call.  Does December 13th at the usual time work for everyone?

Russ

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 08 Nov 2016 14:32:08 -0600

It works for me (likely better than the 6th).

On 8 Nov 2016, at 14:24, Russ Housley wrote:

> The December Tools Call is currently scheduled for December 6th.  I 
> will be attending a conference on the 5th and 6th, so I would lilt to 
> reschedule the call.  Does December 13th at the usual time work for 
> everyone?
>
> Russ
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Tue, 8 Nov 2016 12:33:21 -0800

Same same. I'm attending a conference in London the week of the 6th;
13th is definitely a better date.

-hf

---

From: Bob Hinden <[email-masked]>
Date: Tue, 8 Nov 2016 12:42:49 -0800

The 13th is fine for me.

Bob

> On Nov 8, 2016, at 12:24 PM, Russ Housley <[email-masked]> wrote:
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 08 Nov 2016 21:57:23 +0100

Yes, the 13th works for me.

	Henrik

---

From: Ryan Cross <[email-masked]>
Date: Tue, 8 Nov 2016 13:17:15 -0800

The 13th is good for me.