Subject: [TOOLS-DEVELOPMENT] Question on new materials manager interface

From: Lou Berger <[email-masked]>
Date: Sun, 13 Nov 2016 10:22:04 +0900

Hi,

How do you rename a presentation without uploading?

Thanks,

Lou

---

From: Robert Sparks <[email-masked]>
Date: Sun, 13 Nov 2016 10:32:04 +0900

It is the Title of the slides Document.

If you click on the slide document name (the thing in parenthesis on the 
materials upload page), you'll go to something that starts

datatracker.ietf.org/doc/slides-97-(group)-old-name

You can edit the Title from that page.

It won't change the filename.

RjS

On 11/13/16 10:22 AM, Lou Berger wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development