Subject: [TOOLS-DEVELOPMENT] Fwd: agendas/meeting materials

From: Lou Berger <[email-masked]>
Date: Fri, 4 Nov 2016 13:48:34 -0400

fyi more on the new interface (did I miss a response to my message?)

-------- Forwarded Message --------
Subject: 	agendas/meeting materials
Date: 	Fri, 4 Nov 2016 13:27:03 -0400
From: 	John G. Scudder <[email-masked]>
To: 	WG Chairs <[email-masked]>

Hi Everybody,

At earlier meetings, working group agendas had a stable name, and updating my working group's agenda would overwrite the old version. This doesn't seem to be the case any more, my first revision was published as -00 and my current revision is -01.

While access to the revision history is nice for transparency, I think it's a significantly bad thing if there is no URL that means "just give me the current agenda". We have this for Internet drafts, if I leave the -XX off, I get whatever the latest revision is. Trying to do the same with my agenda, though, it just doesn't resolve.  As far as I can tell, there is no way to publish a URL that takes you straight to the head version of my agenda, only to a particular revision.

While I'm asking for things, the behavior for referencing an Internet draft without a version number is not quite the desirable one for agendas and other meeting materials, in my opinion. When I leave the version number off an Internet draft, I get redirected to the latest revision, so if I reload that page, I'm anchored to that revision, even if the draft has subsequently been updated. For agendas, I think it would be desirable for a reload to cause the current revision to be loaded.

I'm not sure when the change was made, or why, or if it was announced, but I hope we can fix it.

Thanks,

--John

---

From: Robert Sparks <[email-masked]>
Date: Fri, 4 Nov 2016 13:27:31 -0500

I did respond to your earlier question (though I see the reply went 
'reply list' not 'reply all').

I follow WG chairs and will respond to John.

RjS

On 11/4/16 12:48 PM, Lou Berger wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development