Subject: [TOOLS-DEVELOPMENT] fyi -linkage between data tracker and tools agendas are broken

From: Lou Berger <[email-masked]>
Date: Thu, 10 Nov 2016 14:18:25 -0500

e.g., https://tools.ietf.org/wg/teas/agenda says

    IETF-97 teas agenda

Sorry, no agenda available as of today. Either no meeting was held, or
the document has not yet been submitted.

but https://www.ietf.org/proceedings/97/agenda/agenda-97-teas-01 has an
html agenda.

the same issue is present for detnet which uses a text agenda...

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 10 Nov 2016 22:53:58 +0100

Hi Lou,

Looking at this now.

	Henrik

On 2016-11-10 20:18, Lou Berger wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 10 Nov 2016 17:07:29 -0500

Hi Henrik,

    Prioritization is your call - it's not critical for me...

Lou

PS Still getting used to the new materials management front end...

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 16 Nov 2016 04:28:26 +0100

So the agenda files now have acquired revision numbers, and that broke
the scripts which updates these pages.  Fixed.  Thanks for the alert!

	Henrik

---

From: Lou Berger <[email-masked]>
Date: Wed, 16 Nov 2016 12:37:27 +0900

Thank you!