Subject: [TOOLS-DEVELOPMENT] Fwd: Re: [97attendees] I can't watch the video from Meetecho for the IETF97 sessions. anyone has luck watching the sessions ?

From: Lou Berger <[email-masked]>
Date: Mon, 28 Nov 2016 15:47:58 -0500

FYI - not sure if this falls under Tools or Secretariat...

--- Forwarded message ---
From: Bob Hinden <[email-masked]>
Date: November 28, 2016 3:21:14 PM
Subject: Re: [97attendees] I can't watch the video from Meetecho for the 
IETF97 sessions. anyone has luck watching the sessions ?
To: Lou Berger <[email-masked]>
CC: [email-masked], IETF Secretariat <[email-masked]>, 
[email-masked], Bob Hinden <[email-masked]>, 
[email-masked], [email-masked], Meetecho IETF support 
<[email-masked]>

Lou,

It would be good to have a link pointing to the youtube video’s organized 
like the Meetecho one:

   http://ietf97.conf.meetecho.com/index.php/Recordings

Getting along list of youtube video’s isn’t very easy to navigate.

Having these on the ietf.org site as part of the proceedings is important.  
Only having them on Meetecho or youtube means they could be lost.

Further, have videos in a directory called https://www.ietf.org/audio/ is 
not very user friendly.

This all needs some work.

Thanks,
Bob

> On Nov 28, 2016, at 11:07 AM, Lou Berger <[email-masked]> wrote:
>
> youtube video can be found at https://www.youtube.com/user/ietf/videos
>
> The meetecho video is supposed to be archived at
> https://www.ietf.org/audio/ but is missing for the past 2 meetings.
> I've opened a ticket on these.
>
> Lou
>
> PS (I'm sure there's a link somewhere on the IETF page to the links
> listed above, but I don't know where.)
>
> On 11/27/2016 2:54 PM, Meetecho IETF support wrote:
>> All,
>>
>> the official recordings of all IETF meeting sessions are available on
>> the IETF YouTube channel.
>>
>> The web-based player available at the link reported in the email below
>> is an additional resource offered by us on a best effort basis.
>> Unfortunately our IT infrastructure is currently down for maintenance.
>> It should be back in a few hours.
>>
>> We apologise for the inconvenience.
>>
>> Best regards,
>> the Meetecho team
>>
>> Da: "97attendees" [email-masked]
>> A: "Chris Morrow" [email-masked]
>> Cc: "[email-masked]" [email-masked],
>> [email-masked],"Bob Hinden" [email-masked],"Linda
>> Dunbar" [email-masked]
>> Data: Sun, 27 Nov 2016 11:29:19 -0800
>> Oggetto: Re: [97attendees] I can't watch the video from Meetecho for
>> the IETF97 sessions. anyone has luck watching the sessions ?
>>
>> Not working for me either.
>>
>> Bob
>>
>>> On Nov 27, 2016, at 11:04 AM, Chris Morrow <[email-masked]> wrote:
>>>
>>> replying to myself... (and adding the meetecho folk)
>>>
>>> From this:
>>> http://ietf97.conf.meetecho.com/index.php/Recordings
>>>
>>> all of the recording links go to something like:
>>>
>> http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF97_6MAN&chapter=chapter_1
>>>
>>> The host there is offline (not pingable, not http-able ... why http
>> and not https? also v4 only, Y U no V6?)
>>>
>>> clearly some local ops problem ... (reachability I mean, the other
>> httpS && ipv6 are other choices)
>>>
>>> -chris
>>>
>>>
>>> On Sun, Nov 27, 2016 at 1:59 PM, Chris Morrow <[email-masked]>
>> wrote:
>>> which link isn't working? (or which session)
>>>
>>> On Sun, Nov 27, 2016 at 1:49 PM, Linda Dunbar
>> <[email-masked]> wrote:
>>> Does anyone have luck watching the IETF97 recording? I can’t make it
>> work on Google Chrome nor Microsoft Internet Explorer.
>>>
>>>
>>>
>>> Any advice is appreciated.
>>>
>>> Linda
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> 97attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/97attendees
>>>
>>>
>>>
>>> _______________________________________________
>>> 97attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/97attendees
>>
>> _______________________________________________
>> 97attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/97attendees
>>
>>
>>
>>
>> _______________________________________________
>> 97attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/97attendees
>

----------
_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Russ Housley <[email-masked]>
Date: Mon, 28 Nov 2016 18:08:16 -0500

My understanding is that the youtube links become part of the proceedings.

Russ

On Nov 28, 2016, at 3:47 PM, Lou Berger <[email-masked]> wrote:

> Subject: Re: [97attendees] I can't watch the video from Meetecho for the IETF97 sessions. anyone has luck watching the sessions ?
> CC: [email-masked], IETF Secretariat <[email-masked]>, [email-masked], Bob Hinden <[email-masked]>, [email-masked], [email-masked], Meetecho IETF support <[email-masked]>
> 
> Lou,
> 
> It would be good to have a link pointing to the youtube video’s organized like the Meetecho one:
> 
> Having these on the ietf.org site as part of the proceedings is important.  Only having them on Meetecho or youtube means they could be lost.
> 
> Further, have videos in a directory called https://www.ietf.org/audio/ is not very user friendly.
> 
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Mon, 28 Nov 2016 17:13:28 -0600

They should have already - look at 
https://datatracker.ietf.org/meeting/96/proceedings for example from a 
past meeting.

They _should_ have been showing up automatically as they were uploaded. 
We've found the place where that got broken, and it should be fixed in 
the next couple of days.

RjS

---

From: Lou Berger <[email-masked]>
Date: Mon, 28 Nov 2016 18:55:32 -0500

> We've found the place where that got broken, and it should be fixed in 
Great! Do you want to send a response to Bob's mail?
Lou

---

From: Lou Berger <[email-masked]>
Date: Tue, 29 Nov 2016 10:46:11 -0500

Fyi

--- Forwarded message ---
From: Mikael Abrahamsson <[email-masked]>
Date: November 29, 2016 3:18:02 AM
Subject: Re: [97attendees] I can't watch the video from Meetecho for the 
IETF97 sessions. anyone has luck watching the sessions ?
To: Lou Berger <[email-masked]>
CC: Meetecho IETF support <[email-masked]>, IETF Secretariat 
<[email-masked]>, [email-masked], [email-masked]

> youtube video can be found at https://www.youtube.com/user/ietf/videos

For me the Youtube video is a sub-par version to the native HTML5 Meetecho
recording.

I'm surprised Meetecho says these are offered on a "best effort" service.
I would really like IETF to have these saved permanently and make sure
they're available going forward, as they gather multiple video and text
feeds into single experience that is superiour to the Youtube one.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 29 Nov 2016 08:53:44 -0800

Lou,

> On Nov 28, 2016, at 3:55 PM, Lou Berger <[email-masked]> wrote:
> 
> 
> 

I am on the tools list :-)

Bob

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Tue, 29 Nov 2016 09:09:49 -0800

Out of curiosity, and not implying any criticism, is the tools list the
right place for these kinds of issues, or should they go through the
secretariat so they have a formal trouble ticket attached?

-Heather

On 11/29/16 7:46 AM, Lou Berger wrote:
> Subject: Re: [97attendees] I can't watch the video from Meetecho for