Subject: Re: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 13 Sept. 2016 at 1:00 Eastern

From: Robert Sparks <[email-masked]>
Date: Wed, 5 Oct 2016 13:58:37 -0500

Hi Ryan -

I just noticed that we are not adding the Archived-At header for 
messages that go through these lists. How hard would it be to do that?

RjS

On 9/15/16 4:17 PM, Ryan Cross wrote:
> Per direction on the Tools Call, the rfc-interest and rfc-dist mailing 
> lists have been added to the IETF Mail Archive here:
>
> https://mailarchive.ietf.org/arch/search/?email_list=rfc-interest
> https://mailarchive.ietf.org/arch/search/?email_list=rfc-dist
>
> This includes historic messages and all new messages.
>
> Ryan Cross
> AMS
>
>
>> On Sep 12, 2016, at 8:15 AM, Heather Flanagan <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Adding my own comments
>>
>> On September 9, 2016 at 9:35:15 AM, Robert Sparks 
>> ([email-masked] <mailto:[email-masked]>) wrote:
>>
>>>         - Addingrfc-editor.org <http://rfc-editor.org/>  mail lists to the archive -- Robert
>>>
>>> I think what we're primarily looking for on the call is a high-level 
>>> "do this" or not.
>>> A design decision to be made is whether to add these to the instance 
>>> we have at mailarchive so that one search will search all the lists, 
>>> or spin up another copy that is rfc-editor list specific. I lean 
>>> strongly towards the first. But that brings up a technical issue 
>>> with how to get the bits to the ingestor as new messages arrive, 
>>> since those lists are hosted on different machines.
>>
>>
>> I think making the rfc-interest list more easily searchable by the 
>> community most likely to do so is a Very Good Idea. I say we do this, 
>> and have the mailarchive search all the lists.
>>
>>
>>>>         - IETF Website Makeover -- Greg and Joe
>>>>
>>>>     3. RFC Services Projects
>>>>         - Contracts for Improvements to RFC Services -- Heather
>>>>           -- RFC Editor Statistics and Metrics
>>>>
>>>
>>
>> This is done.
>>
>>>>
>>>>         - RSE's Design Teams -- Heather
>>>>         - RFC Format-related SOWs -- Robert
>>>>
>>>
>>> I don't think there's anything new to report about these SoWs 
>>> per-se. They were updated since we last met.
>>> Should this bullet be replaced with something talking about the 
>>> progress of the RFP?
>>
>>
>> I am Very Anxious that the RFP has not been posted. We’re six weeks 
>> behind where I thought we’d be, and I don’t understand why. I thought 
>> we’d agreed that the RFPs would go to the IAOC and out as soon as 
>> possible after the docs were approved for publication?
>>
>>
>>>         - CSS for the RFCs -- Heather
>>>
>>>
>>
>> I have heard rumor that we have a potential bidder on this. I need 
>> others to look at this (if it’s true) since there may something that 
>> looks like a conflict of interest for me with it.
>>
>>
>> -- 
>> Heather Flanagan
>> RFC Series Editor
>> _______________________________________________
>> TOOLS-DEVELOPMENT mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/tools-development
>
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Ryan Cross <[email-masked]>
Date: Fri, 7 Oct 2016 16:37:58 -0700

I believe Henrik implemented this feature for the ietf.org <http://ietf.org/> lists so I can’t say.  I am happy to assist with deploying it on the RFC server
if that’s what’s required.

- Ryan

> On Oct 5, 2016, at 11:58 AM, Robert Sparks <[email-masked]> wrote:
> 
> Hi Ryan -
> 
> I just noticed that we are not adding the Archived-At header for messages that go through these lists. How hard would it be to do that?
> 
> RjS
> 
>> Per direction on the Tools Call, the rfc-interest and rfc-dist mailing lists have been added to the IETF Mail Archive here:
>> 
>> https://mailarchive.ietf.org/arch/search/?email_list=rfc-interest <https://mailarchive.ietf.org/arch/search/?email_list=rfc-interest>
>> https://mailarchive.ietf.org/arch/search/?email_list=rfc-dist <https://mailarchive.ietf.org/arch/search/?email_list=rfc-dist>
>> 
>>> On Sep 12, 2016, at 8:15 AM, Heather Flanagan <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Adding my own comments
>>> 
>>> On September 9, 2016 at 9:35:15 AM, Robert Sparks ([email-masked] <mailto:[email-masked]>) wrote:
>>> 
>>>>     - Adding rfc-editor.org <http://rfc-editor.org/> mail lists to the archive -- Robert
>>>> I think what we're primarily looking for on the call is a high-level "do this" or not.
>>>> A design decision to be made is whether to add these to the instance we have at mailarchive so that one search will search all the lists, or spin up another copy that is rfc-editor list specific. I lean strongly towards the first. But that brings up a technical issue with how to get the bits to the ingestor as new messages arrive, since those lists are hosted on different machines.
>>> 
>>> 
>>> I think making the rfc-interest list more easily searchable by the community most likely to do so is a Very Good Idea. I say we do this, and have the mailarchive search all the lists. 
>>> 
>>> 
>>>> I don't think there's anything new to report about these SoWs per-se. They were updated since we last met.
>>>> Should this bullet be replaced with something talking about the progress of the RFP?
>>> 
>>> 
>>> I am Very Anxious that the RFP has not been posted. We’re six weeks behind where I thought we’d be, and I don’t understand why. I thought we’d agreed that the RFPs would go to the IAOC and out as soon as possible after the docs were approved for publication?
>>> 
>>> 
>>> I have heard rumor that we have a potential bidder on this. I need others to look at this (if it’s true) since there may something that looks like a conflict of interest for me with it.
>>> 
>>> 
>>> -- 
>>> Heather Flanagan
>>> RFC Series Editor
>>> https://www.ietf.org/mailman/listinfo/tools-development <https://www.ietf.org/mailman/listinfo/tools-development>
>> 
>> 
>> https://www.ietf.org/mailman/listinfo/tools-development <https://www.ietf.org/mailman/listinfo/tools-development>
>