Subject: [TOOLS-DEVELOPMENT] Fwd: RE: Difficult to find WG WIKIs, Trainings, etc.

From: Lou Berger <[email-masked]>
Date: Thu, 07 Jul 2016 19:22:08 -0400

Fyi...

--- Forwarded message ---
From: Susan Hares <[email-masked]>
Date: July 7, 2016 7:00:57 PM
Subject: RE: Difficult to find WG WIKIs, Trainings, etc.
To: 'Mary Barnes' <[email-masked]>, 'Benoit Claise' 
<[email-masked]>
CC: 'WG Chairs' <[email-masked]>, 'Henrik Levkowetz' 
<[email-masked]>, 'Robert Sparks' <[email-masked]>

+1 to Mary and Benoit’s comments.

Sue

From: WGChairs [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Thursday, July 7, 2016 11:46 AM
To: Benoit Claise
Cc: WG Chairs; Henrik Levkowetz; Robert Sparks
Subject: Re: Difficult to find WG WIKIs, Trainings, etc.

I brought a related point several weeks back:

https://www.ietf.org/mail-archive/web/wgchairs/current/msg14461.html

The link to the WG tools page used to be more visible and I was in the 
habit of just going to the WG charter page, clicking on tools page and then 
the Wiki.

I agree it would be helpful if it were more obvious.

Regards,

Mary.

On Thu, Jul 7, 2016 at 8:17 AM, Benoit Claise <[email-masked]> wrote:

Dear all,

I knew there was a WG Wiki for the LIME, and it took me quite some time to 
find the path from the charter to WIKI.
Hence sharing the trick:
    From https://datatracker.ietf.org/wg/lime/charter/
    => More info leads to https://tools.ietf.org/wg/lime/
    => Wiki

A "tools page" tab directly in 
https://datatracker.ietf.org/wg/lime/charter/ would be way more visible.
Am I the only thinking so?

Regards, Benoit

---

From: Robert Sparks <[email-masked]>
Date: Fri, 8 Jul 2016 08:47:45 -0500

Thanks Lou -

FWIW - We follow wgchairs@ closely.

The tab will come back with the next release
<https://trac.tools.ietf.org/tools/ietfdb/changeset/11559/trunk>

RjS

On 7/7/16 6:22 PM, Lou Berger wrote:
> *From: * 	Susan Hares <[email-masked]>
> *Date: * 	July 7, 2016 7:00:57 PM
> *Subject: * 	RE: Difficult to find WG WIKIs, Trainings, etc.
> *To: * 	'Mary Barnes' <[email-masked]>, 'Benoit Claise' 
> <[email-masked]>
> *CC: * 	'WG Chairs' <[email-masked]>, 'Henrik Levkowetz' 
> *From:*WGChairs [mailto:[email-masked]] *On Behalf Of *Mary 
> Barnes
> *Sent:* Thursday, July 7, 2016 11:46 AM
> *To:* Benoit Claise
> *Cc:* WG Chairs; Henrik Levkowetz; Robert Sparks
> *Subject:* Re: Difficult to find WG WIKIs, Trainings, etc.
>
> habit of just going to the WG charter page, clicking on tools page and 
> then the Wiki.
>
> On Thu, Jul 7, 2016 at 8:17 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
> Dear all,
>
> I knew there was a WG Wiki for the LIME, and it took me quite some 
> time to find the path from the charter to WIKI.
> Hence sharing the trick:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development