Subject: [TOOLS-DEVELOPMENT] Fwd: [V6providers] Webex support for IPv6?

From: Bob Hinden <[email-masked]>
Date: Wed, 22 Jun 2016 15:15:13 -0700

Russ,

I think the IETF should talk to our contacts at Cisco about the lack of IPv6 support for Webex.

If they aren’t going to support IPv6, we should find something else.

Bob

> Begin forwarded message:
> 
> From: 🔓Dan Wing <[email-masked]>
> Subject: Re: [V6providers] Webex support for IPv6?
> Date: June 22, 2016 at 9:25:18 AM PDT
> To: [email-masked], Bob Hinden <[email-masked]>
> 
> 
> On 04-May-2016 02:57 pm, Bob Hinden <[email-masked]> wrote:
>> 
>> Hi,
>> 
>> Cisco’s web site says it works, but I talked to someone who said in practice
>> it doesn’t.
>> 
>> Anyone have any information?
> 
> Bob, everyone else:
> 
> I am embarrassed to write this.  Long story short:  the WebEx servers do not support IPv6 for WebEx services (audio/video/screen/file sharing).  The WebEx clients support IPv6-only (with DNS64/NAT64) and dual stack.  If IPv6 is required for WebEx services, please make that requirement loud and clear to your Cisco account team.
> 
> -d
> 
> 
>> 
>> Thanks,
>> Bob
>> 
>> 
>> 
>> 
>> --- 8< --- detachments --- 8< ---
>> The following attachments have been detached and are available for viewing.
>> http://detached.gigo.com/mg/tm/B5tIVtC5/signature.asc
>> Only click these links if you trust the sender, as well as this message.
>> --- 8< --- detachments --- 8< ---
>> _______________________________________________
>> REMINDER: Chatham House Rule is in effect.
>> V6providers mailing list <[email-masked]>
>> http://lists.test-ipv6.com/mailman/listinfo/v6providers
>> http://archives.test-ipv6.com/v6providers
> 
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 23 Jun 2016 11:14:44 -0400

Ray:

Please tell our contacts at Cisco that our community insisted on a solution that supports IPv6.  If they cannot support IPv6 in some reasonable timeframe, then we might need to investigate alternatives to see if any of them can do so.

Russ