Subject: [TOOLS-DEVELOPMENT] https://datatracker.ietf.org/iesg/photos/

From: Russ Housley <[email-masked]>
Date: Thu, 16 Jun 2016 13:33:09 -0400

I think it would be good to change the label on grey bar at the top os the area to the abbreviation — the full name.  Then, clicking on one of those should go to the area page.

If this is done, the area name can be removed from the caption for each picture.

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 16 Jun 2016 20:07:52 +0200

> If this is done, the area name can be removed from the caption for each picture.

Fixed in my working copy.  Will be part of the next release.

	Henrik