Subject: [TOOLS-DEVELOPMENT] WebEx meeting rescheduled: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Fri, 13 May 2016 17:42:08 +0000 (GMT)

Hello,

Ray Pelletier changed the time for this WebEx meeting.

Tools Cmte
Tuesday, May 24, 2016
1:00 pm  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr

JOIN WEBEX MEETING
https://workgreen.webex.com/workgreen/j.php?MTID=md319cba9b0403b214f8c8d9a85dcb612
Meeting number: 677 179 878

JOIN BY PHONE
1-877-668-4490 Call-in toll-free number (US/Canada) 
1-408-792-6300 Call-in toll number (US/Canada)
Access code: 677 179 878

Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=289274233&tollFree=1

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar (Cannot add from mobile devices):
https://workgreen.webex.com/workgreen/j.php?MTID=ma7b389253f4bf2f7988f9ed855f41606

Can't join the meeting? Contact support here:
https://workgreen.webex.com/workgreen/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 May 2016 14:25:49 -0400

The IAB has scheduled a workshop that collides with the June 2016 tools call.  If we do not change the date, then Jari, Robert and I will miss the call.

I suggest we move the call to 16 June 2016 at 1:00pm Eastern (48 hours later than is currently planned).  Please let me know if this works.  If not, I’ll do a doodle.

Russ

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Tue, 24 May 2016 11:31:24 -0700

I am blocked that week regardless (will be in Prague at the TERENA
Networking Conference) but will be happy to email in my updates.

-heather

On 5/24/16 11:25 AM, Russ Housley wrote:
> The IAB has scheduled a workshop that collides with the June 2016
> tools call.  If we do not change the date, then Jari, Robert and I
> will miss the call.
>
> I suggest we move the call to 16 June 2016 at 1:00pm Eastern (48 hours
> later than is currently planned).  Please let me know if this works.
>  If not, I’ll do a doodle.
>
> Russ
>
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 24 May 2016 20:30:50 +0200

> I suggest we move the call to 16 June 2016 at 1:00pm Eastern (48 hours later than is currently planned).  Please let me know if this works.  If not, I’ll do a doodle.

Works for me.

	Henrik

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 24 May 2016 15:03:56 -0400

+1

> On May 24, 2016, at 2:30 PM, Henrik Levkowetz <[email-masked]> wrote:
> 
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 25 May 2016 16:54:11 -0400

Okay.  No one has spoken agains this change, so the next Tools Call will be 16 June 2016 at 13:00 Eastern.

Ray, please update the iCal file and send a WebEx invite.

Thanks,
  Russ