Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda for 24 May 2016 at 1:00 Eastern

From: Russ Housley <[email-masked]>
Date: Fri, 13 May 2016 16:31:28 -0400

Tools Call Agenda -- 24 May 2016 at 1:00 Eastern

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
   - Contracts for Datatracker Enhancements -- Robert
     -- Interim Meeting Management
     -- Tracking Internet-Draft Manual Post Requests
     -- Review Tracking
   - Meeting Materials Management -- Robert
   - Merge Meeting Materials and Proceedings -- Robert
   - Author Statistics -- ON HOLD

2. Community & Other Projects
   - Improvements to the mail archive application -- Robert and Ryan
   - IETF Website Makeover -- Greg and Joe

3. RFC Services Projects
   - Contracts for Improvements to RFC Services -- Heather
     -- RFC Editor Statistics and Metrics
   - RSE's Design Teams -- Heather
   - RFC Format-related SOWs -- Robert
   - CSS for the RFCs -- Heather

4. Transition of Mission Critical Tools
   - Moving issue trackers and wikis for IETF WGs on ietf.org -- Henrik

5. Server Infrastructure
   - Migrate from Django 1.8 to 1.9 -- Henrik
   - Migrate from MySQL to PostgreSQL -- Henrik
   - CDN support for HTML and PDF I-Ds -- Henrik

6. IDIQ Contractors
   - RFP for more IDIQ contractors -- Ray

7. Parking Lot
   - Discontinue MonArch email archives -- Robert
   - Improve infrastructure for finding and fetching artifacts -- Robert
   - Author information for very old I-Ds in the datatracker -- Robert
   - Replace I-Ds in proceedings with links to archive copy?
   - Performance improvements and transition to Postgres -- Henrik
   - VM Architecture for Servers -- Robert
   - Submit an I-D directly from GitHub

8. AOB

---

From: Lou Berger <[email-masked]>
Date: Tue, 24 May 2016 08:15:06 -0400

Russ,
    I have a just scheduled conflict, but I was really on going to
attend for the TMC portion of the call.  Per the Agenda, there won't be
one anyway -- is this correct, i.e., that there won't be a TMC call?

Thanks,
Lou
On 5/13/2016 4:31 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 May 2016 12:43:20 -0400

Lou:

I do not have any TMC agenda items.

Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 May 2016 12:45:47 -0400

Lou:

I just found out that one topic is ready for discussion.  I’ll start a thread on the TMC mail list.

Russ

---

From: Greg Wood <[email-masked]>
Date: Tue, 24 May 2016 14:37:20 -0400

Russ,

In part, I expect we will reach out to the same groups of folks from the Key Audiences defined in the SOW that we gathered to provide input to the design process. I also expect to share with groups like the Tools team, IESG, etc. And, the current plan is to engage in a broader “beta” test. 

Once I have an update on the progress of some specific tasks, I could share a timeline, if that would be helpful.

-Greg

> On May 24, 2016, at 2:31 PM, Russ Housley <[email-masked]> wrote:
> 
> Greg:
> 
> I reported these two points on the call today.  There was a question that needs a response from you or Joe.
> 
> The proposal said that a group from the community will test the new site before it transitions to production.  How is that happening?
> 
> Russ
> 
> 
> On May 24, 2016, at 12:11 PM, Greg Wood <[email-masked]> wrote:
> 
>> Russ,
>> 
>> There’s a US Senate hearing that I’m in at the moment and is taking longer than expect. At this point its doubtful I’ll make the call so I wanted to provide a brief update (which Joe may wish to amend or expand).
>> 
>> Two items at the fore right now of the www.ietf.org project:
>> 
>> - working through (with Robert and Ray) the additional SOW to incorporate people/grousp from datatracker into www
>> - working through acceptance checklist and transition to AMS server
>> 
>> Other areas of work such as content transition and documentation are ongoing, of course.
>> 
>> -Greg
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 May 2016 14:39:17 -0400

Yes, I’d like the whole team to see the timeline when it is available.

Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 May 2016 14:31:11 -0400

Greg:

Russ

---

From: Greg Wood <[email-masked]>
Date: Wed, 25 May 2016 09:46:13 -0400

> On May 24, 2016, at 2:39 PM, Russ Housley <[email-masked]> wrote:
> 

OK. I expect to be able to share that next week.

-Greg