Subject: [TOOLS-DEVELOPMENT] WebEx meeting invitation: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Fri, 13 May 2016 16:43:47 +0000 (GMT)

Hello,

Ray Pelletier invites you to join this WebEx meeting.

Tools Cmte
Tuesday, May 17, 2016
1:00 pm  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr

JOIN WEBEX MEETING
https://workgreen.webex.com/workgreen/j.php?MTID=md319cba9b0403b214f8c8d9a85dcb612
Meeting number: 677 179 878

JOIN BY PHONE
1-877-668-4490 Call-in toll-free number (US/Canada) 
1-408-792-6300 Call-in toll number (US/Canada)
Access code: 677 179 878

Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=289274233&tollFree=1

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar (Cannot add from mobile devices):
https://workgreen.webex.com/workgreen/j.php?MTID=mdadac55ba00c2bd031d1d7fba95f1b1c

Can't join the meeting? Contact support here:
https://workgreen.webex.com/workgreen/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Russ Housley <[email-masked]>
Date: Fri, 13 May 2016 13:18:16 -0400

Ray:

The tools call was moved from May 17th to May 24th quite some time ago.

Russ

On May 13, 2016, at 12:43 PM, Ray Pelletier <[email-masked]> wrote:

> Join WebEx meeting
> Join by phone
> Global call-in numbers  |  Toll-free calling restrictions
>  
> Add this meeting to your calendar. (Cannot add from mobile devices.)
>  
> Can't join the meeting? Contact support.
>  
> <WebEx_Meeting.ics>_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 13 May 2016 13:43:53 -0400

standby for the webex change

> On May 13, 2016, at 1:18 PM, Russ Housley <[email-masked]> wrote:
> 
> Ray:
> 
> On May 13, 2016, at 12:43 PM, Ray Pelletier <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> 
>> Hello,
>> Join WebEx meeting <https://workgreen.webex.com/workgreen/j.php?MTID=md319cba9b0403b214f8c8d9a85dcb612>
>> Global call-in numbers <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=289274233&tollFree=1>  |  Toll-free calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>>  
>> Add this meeting <https://workgreen.webex.com/workgreen/j.php?MTID=mdadac55ba00c2bd031d1d7fba95f1b1c> to your calendar. (Cannot add from mobile devices.)
>>  
>> Can't join the meeting? Contact support. <https://workgreen.webex.com/workgreen/mc>
>>  
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/tools-development <https://www.ietf.org/mailman/listinfo/tools-development>