Subject: Re: [TOOLS-DEVELOPMENT] RESULTS for MTG was Re: Action POLL: F2F Meeting in Buenos Aires

From: Robert Sparks <[email-masked]>
Date: Sat, 2 Apr 2016 09:59:18 -0300

Ray - Nobody has objected to moving to Wed 10am.

Can we make that official?

RjS

On 3/31/16 5:29 PM, Robert Sparks wrote:
> Hi Ray (and everyone else involved) -
>
> The number of "If-need-be" spots on the doodle for that time was as 
> high as the yeses.
> (http://doodle.com/poll/vdd3nctzvrvum6gt)
>
> I've asked a few folks and some of those are "can make it work if 
> absolutely necessary, but it's really suboptimal".
>
> We'd have a much more effective meeting, I think, if we moved this to 
> the Wed at 10am slot where we have almost as many not "no"s and 
> significantly more "yes"es.
>
> (If anyone has already given away that slot, yell soon please.)
>
> RjS
>
> On 3/30/16 3:36 PM, Ray Pelletier wrote:
>> All;
>>
>> The meeting will be held Thursday 7 April at 5:30 PM.
>>
>> Assume the Alamo room for now.
>>
>> Thanks
>> Ray
>>
>>> On Mar 24, 2016, at 10:01 AM, Ray Pelletier <[email-masked]> 
>>> wrote:
>>>
>>> All;
>>>
>>> We have added Wednesday 8 and 9 AM to the poll.
>>>
>>> Please update.
>>>
>>> Thanks
>>> Ray
>>>
>>>> On Mar 22, 2016, at 11:39 AM, Ray Pelletier <[email-masked]> 
>>>> wrote:
>>>>
>>>> All;
>>>>
>>>> Russ and Robert have asked for the Tools Team to meet in Buenos Aires.
>>>>
>>>> The times in the Poll are local times.
>>>>
>>>> http://doodle.com/poll/vdd3nctzvrvum6gt
>>>>
>>>> Thanks
>>>>
>>>> Ray
>>>>
>>>>
>>>> _______________________________________________
>>>> TOOLS-DEVELOPMENT mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/tools-development
>> _______________________________________________
>> TOOLS-DEVELOPMENT mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tools-development
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Sat, 2 Apr 2016 09:16:59 -0400

Yes, please.

On Apr 2, 2016, at 8:59 AM, Robert Sparks <[email-masked]> wrote:

>> The number of "If-need-be" spots on the doodle for that time was as high as the yeses.
>> I've asked a few folks and some of those are "can make it work if absolutely necessary, but it's really suboptimal".
>> 
>> We'd have a much more effective meeting, I think, if we moved this to the Wed at 10am slot where we have almost as many not "no"s and significantly more "yes"es.
>> 
>>>> On Mar 24, 2016, at 10:01 AM, Ray Pelletier <[email-masked]> wrote:
>>>> 
>>>> All;
>>>> 
>>>>> On Mar 22, 2016, at 11:39 AM, Ray Pelletier <[email-masked]> wrote:
>>>>> 
>>>>> All;
>>>>>

---

From: Glen <[email-masked]>
Date: Sat, 2 Apr 2016 07:19:09 -0700

Am I the only person who will be attending remotely?

If there are others, can a Webex be set up?

If I'm the only one, can I just join via Skype - my ID is "glenbarneyams".

Glen

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 2 Apr 2016 18:52:25 -0300

All;

The Face to face meeting has been changed to Wednesday at 
10:00 AM in Alamo.

Ray

> On Mar 31, 2016, at 5:29 PM, Robert Sparks <[email-masked]> wrote:
>

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Sat, 2 Apr 2016 23:39:41 +0000

I will also be remote

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Wed, 6 Apr 2016 13:04:53 +0000

Did a webex get allocated?

---

From: Lou Berger <[email-masked]>
Date: Wed, 06 Apr 2016 10:26:14 -0300

Slightly off topic, but triggered by a on and github agenda items:

Do we have a solution for getting github (issue and commit) messages sent 
to wg mail lists?

Thanks,
Lou

On April 6, 2016 10:07:10 AM "HANSEN, TONY L" <[email-masked]> wrote:

> On 4/2/16, 10:19 AM, "TOOLS-DEVELOPMENT on behalf of Glen" 
> <[email-masked] on behalf of [email-masked]> wrote:
>
>>>>> We'd have a much more effective meeting, I think, if we moved this to the 
>>>>> Wed at 10am slot where we have almost as many not "no"s and significantly 
>>>>> more "yes"es.
>>>>>

---

From: Glen <[email-masked]>
Date: Wed, 6 Apr 2016 06:39:41 -0700

On Wed, Apr 6, 2016 at 6:26 AM, Lou Berger <[email-masked]> wrote:
> Do we have a solution for getting github (issue and commit) messages sent to
> wg mail lists?
> Thanks,
> Lou

Tools meeting is in progress right now.

Is anyone working on the Github side of this?

>From the mailman side, we can get Mailman to accept the incoming mail,
if someone can get Github to *send* it we should have no problem...

Glen

---

From: Lou Berger <[email-masked]>
Date: Wed, 6 Apr 2016 10:33:46 -0400

just sent a couple of test messages to [email-masked] (see below for
example)

-------- Forwarded Message --------
Subject: 	[netmod-wg/yang-next] 41b635: Update README.md
Date: 	Wed, 06 Apr 2016 07:24:18 -0700
From: 	GitHub <[email-masked]>
Reply-To: 	GitHub <[email-masked]>
To: 	[email-masked]

  Branch: refs/heads/master
  Home:   https://github.com/netmod-wg/yang-next
  Commit: 41b635fbab56827d81d6efd79a35e15bfdc2d6fa
      https://github.com/netmod-wg/yang-next/commit/41b635fbab56827d81d6efd79a35e15bfdc2d6fa
  Author: Kent Watsen <[email-masked]>
  Date:   2016-03-10 (Thu, 10 Mar 2016)

  Changed paths:
    M README.md

  Log Message:
  -----------
  Update README.md

---

From: Glen <[email-masked]>
Date: Wed, 6 Apr 2016 07:59:38 -0700

Yup, I see the problem.

I'll be back to you directly in a moment.

Glen