Subject: [TOOLS-DEVELOPMENT] PowerPoint to PDF Causes Errors

From: Russ Housley <[email-masked]>
Date: Wed, 6 Apr 2016 13:56:10 -0400

In several sessions this week, I have seen slides that are a mess due to the conversion.  Here is one example:

	https://www.ietf.org/proceedings/95/slides/slides-95-its-2.pdf

I think we need to make the Powerpoint and the PDF available.  Maybe this will get better over time, but for now the conversion is not good enough.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Wed, 6 Apr 2016 14:59:48 -0300

We already make the original available. We just need to improve making 
it easy to find.

For this case, see
<https://datatracker.ietf.org/doc/slides-95-its-2/>

Note the pptx and pdf links next to "Other versions"

RjS

On 4/6/16 2:56 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Wed, 6 Apr 2016 17:40:15 -0300

Russ,

Perhaps it’s time to only accept pdf and end the automatic conversion of ppt.  In 6MAN we now ask speakers to send us pdf.  If I receive ppt, I convert it myself before uploading it.  Converting is probably going to get more difficult over time.

Bob

> On Apr 6, 2016, at 2:56 PM, Russ Housley <[email-masked]> wrote:
>